Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

How to migrate CUCM 6.1.4 and Unity 2.1 to CUCM 10.5?

We have one customer with CUCM 6.1.4 on a MCS 7800 Server and a Cisco Unity on a MCS 7815 Server. They want to migrate to the new CUCM 10.5; add Jabber to some users and add Contact Center Express. In total there are 520 users. What should we have in consideration for this migration and which should be the license P/N in order to meet the requirement.

2 REPLIES
Purple

Hi Ivan, You can refer the

Hi Ivan,

 

You can refer the video for migration on CUCM from 6.1.5 to 10.x using PCD

 

https://supportforums.cisco.com/video/12116806/prime-collaboration-deployment-migration-task-demo-part-2

CUCM 10 is supported on VM platform. NO MCS harwdare is supported .

regds,

aman

Cisco Employee

You can reach pre-sales for

You can reach pre-sales for PN, ordering, BOM, etc if you're a partner, if not, you need to engage a Cisco Partner for this.

Unity can only be migrated to CUC via COBRAS, the CUC upgrade guide covers this.

Once you're on 10.5, you can add your IM&P server and UCCX.

You'll need to review the relevant integration and configuration guides for CUCM - CUC integration, IM&P install and integration with CUCM, the required config for Jabber (which depends on the ones you'll be deploying) and the UCCX - CUCM integration and configuration of agents.

As Aman mentions, anything 10.X and above, is only supported on ESXi, so, either buy a packaged options like 7K, UC on UCS or a 3rd party server for this. Depending on the number of UCCX agents, a 6K might also be a good fit.

 

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
251
Views
0
Helpful
2
Replies
CreatePlease to create content