Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Order of UC Applications Migration/Upgrade 10.5

Hi, i am planning an upgrade of BE6k UC apps from 8.6 to 10.5 (CUCM,IM&P, Unity & UCCX.)

 

I was looking to split this over two weekends with CUCM and IM&P & Unity on weekend 1 & UCCX on weekend 2.

 

will UCCX 8.6 Continue to work with CUCM 10.5 during this period? i know the documentation says UCCX 8.6 is supported only with CUCM up to version 9.1

 

if this will not work any suggestions?

3 REPLIES
Cisco Employee

It won't work, unless you're

It won't work, unless you're fine with having no UCCX for a week, swap UCCX instead of CUC on week 1. CUC is pretty much a wildcard, you can upgrade it at anytime and it will keep on working with CUCM as long as it's 5.x+

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

I'm in the same boat as

I'm in the same boat as Carwyn but planning CUC later as well.

But I am wondering if the order can be: CUCM -> UCCX -> IM&P in order to have UCCX up and running earlier in our maintenance window, and complete IM&P after.

 

Cisco Employee

That's pretty much the same,

That's pretty much the same, you need to choose which one you need most, CUPS cannot work with CUCM 9.x+ until you upgrade to the same release and turn it into IM&P.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
159
Views
0
Helpful
3
Replies
CreatePlease login to create content