Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Third party server requirement for UC APPs

Hi All,

One of my customer wants to migrate their CUCM/CUC/UCCX from their MCS server to their own HP DL360P G8 and HP BL460 G8 server, from v8.5.1 to v10.x. The CPU are intel xeon E5-2660v2 and E5-2609, I just wondering I've checked the CPU Architecture & Model for UC app, they are Restricted UC Perf. CPU. and I checked Virtualization for Cisco Unified Communications Manager (CUCM)/CUC/UCCX, http://docwiki.cisco.com/wiki/Virtualization_for_Cisco_Unified_Communications_Manager_(CUCM)   http://docwiki.cisco.com/wiki/Virtualization_for_Cisco_Unity_Connection   http://docwiki.cisco.com/wiki/Virtualization_for_Cisco_Unified_Contact_Center_Express  , all above UC apps do not support Restricted UC Perf. CPU, does this mean the customer's HP server does not support CUCM/CUC/UCCX v10.x? any help would be appreciated.

Thanks advance,

Everyone's tags (1)
9 REPLIES
Cisco Employee

You don't mention the speed,

You don't mention the speed, I'll assume they're below 2.50 GHz since you mention they're restricted.

You're reading the tables wrong, two apps DO support those CPUs, but you're limited to ONLY ONE OVA option, 1000 users for CUCM/CUC. If you need/want to use any of the other OVA options, you need CPUs qualified for full UC perf.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Community Member

Hi Jaime,Thank you for the

Hi Jaime,

Thank you for the quick reply.

Clock speed of E5-2660v2 and E5-2609 are 2.2Ghz, 2.4Ghz. I made a mistake, they are Restricted UC Perf.CPU(latest), so these servers support CUCM/CUC/UCCX v10.x, like you mentioned, they only support 1000 users for CUCM/CUC, and support 100 agents for UCCX, right?

Thanks.

Community Member

Yes this is correct. In case

Yes this is correct. In case these servers are not bought yet, you should consider to upgrade to the CPU with the highest speed available. This allows easier future upgrades.

Community Member

Hi Jaime,Where can i find OVA

Hi Jaime,

Where can i find OVA options for CUCM/CUC/UCCX? could you give me a link?

Thanks.

Cisco Employee

You'll need to browse to each

You'll need to browse to each product to get the OVAs

http://software.cisco.com/download/navigator.html?i=!mmd

Yes, those are the only OVAs you can deploy and use, you cannot use others, nor cannot you modify the OVA specs to try to make them run.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Community Member

Thanks Jaime, i checked 'UC

Thanks Jaime, i checked 'UC Virtualization Supported Hardware' for Third-Party Server Specs-based, VMware vCenter is mandatory, do i have to use vCenter? any help would be appriciated.

Cisco Employee

Yes, it's mandatory (as

Yes, it's mandatory (as explained in the doc)

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Community Member

Hi Jaime,I've checked doc, we

Hi Jaime,

I've checked doc, we muse have 1 vNIC for one UC APP, in this case, do we need 3 vNIC for CUCM/CUC/UCCX? do we need to have virtual interface card?

Thanks.

Cisco Employee

I suggest you to have your

I suggest you to have your virtualization folks to review the requirements and configure ESXi as necessary.

If you choose the 3rd party HW option, we assume you have more than enough experience in virtualization to properly size the HW according to the the specs from the page (not fully meeting them, turns your deployment into not supported), and know how to install and configure ESXi as required for the Cisco UC apps.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
271
Views
0
Helpful
9
Replies
CreatePlease to create content