Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

Upgrade from BE5k (version 7.0) to BE6K (version 10.5)

Hi,

 

We have purchased BE6k for a customer and they already have 5k (v7.0) on an MCS box. I have been reading through the many discussions but I am not getting a straight answer on what can be done in a case like this. Can you go through the only upgrade path for this customer? My intention was as follows:

1. backup 5k

2. Build a VM with same version BE5k and restore

3. Upgrade to 9.1 BE and then follow upgrade path for 5k-6k guide.

 

However I am having issues restoring the file on the VM and i am not sure if it is because of an unsupported platform for BE5k. Can you please help me? Its rather frustrating at this point.

 

Thanks much.

 

1 REPLY
Cisco Employee

This has already been

This has already been addressed in another discussion

https://supportforums.cisco.com/discussion/12326496/cucm-70-be5k-restore-error

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
168
Views
0
Helpful
1
Replies
CreatePlease to create content