Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Upgrade Order 9.x to 10.5

We're currently running the below UC applications and I'm trying to determine the best order for migration:

CUCM 9.1.2

CUC 9.1.2

CUAC Enterprise 9.1.1 

 

Does the Attendant Console have to be migrated first? Is anyone running the CUAC 9.x in a 10.x environment? If possible we would like to hold off on upgrading that component until later, but not sure if it's possible.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Yes, no AC on 9.x is

Yes, no AC on 9.x is compatible with 10.x CUCM, but 10.X ACs are compatible with 9.x CUCM.

It would be AC -> CUCM -> CUC

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Cisco Employee

CUC is pretty much a wildcard

CUC is pretty much a wildcard, you can upgrade it at anytime and still keep CUCM compatibility.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
4 REPLIES
Cisco Employee

Yes, no AC on 9.x is

Yes, no AC on 9.x is compatible with 10.x CUCM, but 10.X ACs are compatible with 9.x CUCM.

It would be AC -> CUCM -> CUC

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Community Member

Thank you Jaime, that's what

Thank you Jaime, that's what I figured, but was hoping I could do it last. Also, just to confirm, the CUCM and CUC can be done in either order, correct?

Cisco Employee

CUC is pretty much a wildcard

CUC is pretty much a wildcard, you can upgrade it at anytime and still keep CUCM compatibility.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Community Member

Thanks again..

Thanks again..

155
Views
0
Helpful
4
Replies
CreatePlease to create content