Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

4.0.5 - VM & UM

Hopefully short version: customer has exch 5.5 and will install exch 2003 later. They don't want to integrate & offer users UM until 2003.

Q: If I install as VM only, what does it take to change to UM when 2003 is available? I have heard reinstall, but looking for clarification.

Q: In 4.0.5, can you use Exch 5.5 as the message store? I thought 2000 & up only. Verification?

Thanks,

Loy

1 REPLY
Cisco Employee

Re: 4.0.5 - VM & UM

1. for VM only you have to use seperate mailboxes - the easiest way to plan ahead for this is to install a seperate exchange/directory setup and make sure you use the same mail alias (i.e. "jlindborg") in the VM deployment as is going to be used in the 2003 deployment. When you're ready to move you can use DiRT to backup the 5.5 based VM only system and restore it to a new Unity install on the 2003 deployment and it'll synch up to the corresponding users accordingly.

However if they want to use their existing 5.5 system now this will mean using different mailboxes for VM which means different aliases - all is not lost, however, because DiRT can map old aliases to new for the restore - you can check out more details in the DiRT help file on its home page:

http://www.ciscounitytools.com/App_DisasterRecoveryTools.htm

yes, 4.0(5) supports 5.5. Exchange 5.5 is not being officially removed from the support list until the release of Unity 4.2 coming up - Microsoft is forcing the issue by dropping support on their side as well... it's been 6 years - time for folks to let go...

82
Views
0
Helpful
1
Replies