Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

7937 Firmware on CUCM 10.5

Hi guys - is there a reason why the latest firmware for 7937 doesn't ship with 10.5?

 

I am performing a migration from 6.1.3 to 10.5 and am looking at firmware compatibility. All the other firmware on 10.5 is a newer version, but on 6.1.3, the 7937s are running 1-4-5-7, but on 10.5, the firmware for 7937 is 1-4-4-0.

 

I have had a look through the release notes and can't find anything to do with any incompatibility issues or any reason to downgrade the firmware.

1 ACCEPTED SOLUTION

Accepted Solutions

Cisco haven't been putting

Cisco haven't been putting the latest 7937 firmware in device packs for well over a year. I've nagged multiple people in Cisco about this and they keep on saying "It'll be done next time", but it never is. It's just one of those things we've got to live with.

 

*sigh*

 

GTG

Please rate all helpful posts.
2 REPLIES

Cisco haven't been putting

Cisco haven't been putting the latest 7937 firmware in device packs for well over a year. I've nagged multiple people in Cisco about this and they keep on saying "It'll be done next time", but it never is. It's just one of those things we've got to live with.

 

*sigh*

 

GTG

Please rate all helpful posts.
New Member

Thanks Gordon, I'll just go

Thanks Gordon, I'll just go ahead and upgrade it to the latest version myself.

350
Views
0
Helpful
2
Replies