Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

8.6.4 Presence Upgrade

After upgrading my 7825 to Cisco Unified Presence 8.6.4 I am getting a message:

This hardware has limited functionality. Backup and restore is the only supported functionality.

I have attached the Show hardware and show Version.

Everyone's tags (2)
4 REPLIES
Cisco Employee

8.6.4 Presence Upgrade

That's expected as you don't meet the requirements for full support, you're on bridge mode right now

Table 1     Cisco Unified Presence Server Support

http://www.cisco.com/en/US/docs/voice_ip_comm/cups/8_0/english/compatibility/cupcompatibility8x.html#wp183951

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

8.6.4 Presence Upgrade

What's even worse is to revert back to CUPS 8.6(3) or earlier you have to install

ciscocm.cup.pe_db_install.cop and the Upgrade Guide says its on CCO...guess what's not on CCO?

New Member

8.6.4 Presence Upgrade

As an FYI you'll have to obtain the ciscocm.cup.pe_db_install.cop file from TAC as it's not on CCO because it's an unsigned COP.  From there TAC will have to also get into your server via Remote Access and permit you to temporarily install unsigned COP files.

Here what's required in Remote Access to temporarily install unsigned COP files

cd /usr/local/bin/base_scripts

mv SIGNED_FILTER SIGNED_TEMP

Here what's required in Remote Access to remote the temporary fix

cd /usr/local/bin/base_scripts

mv SIGNED_TEMP SIGNED_FILTER

New Member

8.6.4 Presence Upgrade

are there any release notes for presence 8.6.4? I could only find the release note for 8.6.3. What caveats are resolved?

Marco

1184
Views
0
Helpful
4
Replies
CreatePlease to create content