Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Silver

about CME 4.0 and Unity (no CUE)

Hi folks,

could I connect a CME 4.x (XC1) with Cisco Unity 4.0(5)? there's a compatibility matrix for CME 4.x, or maybe that's incompatible like CME 3.4 on 12.4(4)T?

Any advice will be appreciated

Regards

Andrea

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: about CME 4.0 and Unity (no CUE)

From the perspective of the Unity TSP, my advice is to go with the latest one. This is the compatibility matrix that is maintained by the folks that build and test the Unity TSP...

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_device_support_table09186a0080531eb8.html

I know CME 4.0 hasn't made it on here yet and it is frustrating that not all Cisco documents are sync'd up. However, the above matrix will be updated with CME 4.0 as soon as the Unity TSP folks feel they've had sufficient testing hours with it. When it does get added, it won't be listed with anything older than 8.1(2).

Also, if any compatibility bugs are found on the TSP side, you can be assured they'll only be fixed in the lasted TSP branch. I know this because I've produced 6 out of the 9 ESes for the Unity TSP since 8.0(1) was released.

Regards,

Eric

3 REPLIES
Hall of Fame Super Red

Re: about CME 4.0 and Unity (no CUE)

Hi Andrea,

Here is some information on the compatibility you were wondering about. It is,to say the least, ambiguous at best.

Cisco Unified CallManager Express

Cisco Unified CallManager Express 4.0 Supported Firmware, Platforms, Memory, and Voice Products

http://www.cisco.com/en/US/products/sw/voicesw/ps4625/prod_installation_guide09186a00805f5908.html

Compatible Voice Products

-------------------------

Cisco Unity 4.0(1) Verified with Cisco Unity-CM TSP 7.0(1)

-------------------------

Cisco Unity Integration

For configuration instructions for the Cisco Unified CME router and for Cisco Unity software on a PC, refer to the Cisco CallManager Express 3.x Integration Guide for Cisco Unity 4.0.

From this doc:

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_configuration_guide09186a00801c4185.html

From the Unity viewpoint;

Cisco Unity and Cisco Unity Express Version Compatibility

-----------------------------------------------

Cisco Unity Version Cisco Unity Express Version

4.0(4) through 4.1(1) 2.1(1) and later

From this doc;

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_system_requirements_hardware09186a0080531f2a.html#wp507130

Why don't you have a read of this thread from Sarat@ Cisco systems from 3 weeks ago regarding the CME 3.4 vs CME 4.0 debate it may help you make your decision a little easier.

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=IP%20Communications%20and%20Video&topic=IP%20Telephony&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1ddaeacc/0#selected_message

Hope this helps!

Rob

Please remember to rate helpful posts........

Silver

Re: about CME 4.0 and Unity (no CUE)

question: it's possible to use a specific TSP for a specific integration? In this case, I've Unity 4.0(5), but TSP obviously isn't 7.0(1).

There's an "hack" for it?

thanks for your support, any advice will be appreciated

Andrea

Cisco Employee

Re: about CME 4.0 and Unity (no CUE)

From the perspective of the Unity TSP, my advice is to go with the latest one. This is the compatibility matrix that is maintained by the folks that build and test the Unity TSP...

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_device_support_table09186a0080531eb8.html

I know CME 4.0 hasn't made it on here yet and it is frustrating that not all Cisco documents are sync'd up. However, the above matrix will be updated with CME 4.0 as soon as the Unity TSP folks feel they've had sufficient testing hours with it. When it does get added, it won't be listed with anything older than 8.1(2).

Also, if any compatibility bugs are found on the TSP side, you can be assured they'll only be fixed in the lasted TSP branch. I know this because I've produced 6 out of the 9 ESes for the Unity TSP since 8.0(1) was released.

Regards,

Eric

114
Views
4
Helpful
3
Replies