Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

AIM-CUE IVR

Hi,

I have a AIM-CUE with a 1GB Flash. When I try to add on a 4 port ivr license, I get the following error message:

Downloading ftp cue-vm-license_4port_ivr_7.0.2.pkg

Bytes downloaded : 3319

Validating package signature ... done

compatibility mode

Validating installed manifests .............complete.

The system will be brought to offline state for a brief period

and will be brought back to online state automatically

No work order produced.

The system is back in online state

55296+0 records in

108+0 records out

ERROR - Hot Installation failed.

I am not sure why the installed failed.

Any help appreciated.

Thanks,

Paul

5 REPLIES
Cisco Employee

Re: AIM-CUE IVR

Which AIM-CUE is this? Is it in the 1861?

What CUE software is running?

New Member

Re: AIM-CUE IVR

Hi,

The AIM is in the 2821 router running 12.4 AES T train IOS.

CUE will allow me to installed the zero ivr port package but not the 2 or 4 port.

CUE config :

se-10-2-1-2# show software packages

Installed Packages:

- Installer (Installer application) (7.0.2.0)

- Thirdparty (Service Engine Thirdparty Code) (7.0.2)

- Bootloader (Primary) (Service Engine Bootloader) (2.1.14)

- Infrastructure (Service Engine Infrastructure) (7.0.2)

- Global (Global manifest) (7.0.2)

- Service Engine license (License for the Service Engine) (2.1.2.0)

- Auto Attendant (Service Engine Telephony Infrastructure) (7.0.2)

- Voice Mail (Voicemail application) (7.0.2)

- Bootloader (Secondary) (Service Engine Bootloader) (2.1.14.0)

- Core (Service Engine OS Core) (7.0.2)

- GPL Infrastructure (Service Engine GPL Infrastructure) (7.0.2)

Installed Plug-ins:

- CUE Voicemail Language Support (Languages global pack) (7.0.2)

- CUE Voicemail US English (English language pack) (7.0.2)

se-10-2-1-2# show software licenses

Installed license files:

- voicemail_lic.sig : 25 MAILBOX LICENSE

Core:

- Application mode: CCM

- Total usable system ports: 6

Voicemail/Auto Attendant:

- Max system mailbox capacity time: 840

- Default # of general delivery mailboxes: 10

- Default # of personal mailboxes: 25

- Max # of configurable mailboxes: 35

Interactive Voice Response:

- Max # of IVR sessions: Not Available

Languages:

- Max installed languages: 2

- Max enabled languages: 2

Cisco Employee

Re: AIM-CUE IVR

Quite often, that error message comes up when there is a license version mismatch, but from what I can tell you are using the correct versions.

Let me take a look around and see if I can find a reason for why this is happening on yours.

Cisco Employee

Re: AIM-CUE IVR

Before installing the license, did you reduce the VM storage capacity on the aim?

Please do a show voicemail limits; this should be set to 480. If it is not, please change it using the following config command:

(config)# voicemail capacity time 480

AIM-CUE IVR

Great, I wish they had written it on the installation guide :-)

Thank you, and as usual, 5 Stars!

715
Views
5
Helpful
5
Replies
CreatePlease to create content