Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

AIM-CUE

Hi

l have just bought an AIM-CUE for my cisco router 2801, which l have installed into the router but the service-engine is not showing up. l want to use the lab for hands on.

Router#sh ver

Cisco IOS Software, 2801 Software (C2801-ADVIPSERVICESK9-M), Version 12.4(15)T14, RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2010 by Cisco Systems, Inc.

Compiled Tue 17-Aug-10 10:20 by prod_rel_team

ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

Router uptime is 8 minutes

System returned to ROM by power-on

System image file is "flash:c2801-advipservicesk9-mz.124-15.T14.bin"

Cisco 2801 (revision 7.0) with 119808K/11264K bytes of memory.

Processor board ID FCZ1218949N

2 FastEthernet interfaces

3 Serial(sync/async) interfaces

1 Virtual Private Network (VPN) Module

4 Voice FXS interfaces

DRAM configuration is 64 bits wide with parity disabled.

191K bytes of NVRAM.

62720K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

Router#sh diag

Slot 0:

        C2801 2FE 4SLOT Mainboard Port adapter, 12 ports

        Port adapter is analyzed

        Port adapter insertion time unknown

        EEPROM contents at hardware discovery:

        Chassis MAC Address      : 001f.ca07.a658

        MAC Address block size   : 34

        PCB Serial Number        : FOC1213159H

        Hardware Revision        : 7.0

        Part Number              : 73-8190-07

        Board Revision           : C0

        Top Assy. Part Number    : 800-23435-05

        Deviation Number         : 0

        Fab Version              : 04

        CLEI Code                : IPM7V00CRA

        RMA Test History         : 00

        RMA Number               : 0-0-0-0

        RMA History              : 00

        Product (FRU) Number     : CISCO2801

        Version Identifier       : V04

        Processor type           : 86

        Chassis Serial Number    : FCZ1218949N

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF C3 06 00 1F CA 07 A6 58 43 00 22 C1 8B 46

          0x10: 4F 43 31 32 31 33 31 35 39 48 40 04 1C 41 07 00

          0x20: 82 49 1F FE 07 42 43 30 C0 46 03 20 00 5B 8B 05

        VIC Slot 0:

        FXS DID Voice daughter card (4 port)

        Hardware Revision        : 3.1

        Part Number              : 73-6918-02

        Board Revision           : F0

        Deviation Number         : 0

        Fab Version              : 02

        PCB Serial Number        : FOC1233057M

        RMA Test History         : 00

        RMA Number               : 0-0-0-0

        RMA History              : 00

        Top Assy. Part Number    : 800-17016-02

        Connector Type           : 01

        CLEI Code                : IP9IABYCAA

        Product (FRU) Number     : VIC-4FXS/DID=

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF 40 00 3A 41 03 01 82 49 1B 06 02 42 46 30

          0x10: 88 00 00 00 00 02 02 C1 8B 46 4F 43 31 32 33 33

          0x20: 30 35 37 4D 03 00 81 00 00 00 00 04 00 C0 46 03

        WIC/VIC/HWIC Slot 1:

        Serial 1T WAN daughter card

        Hardware revision 1.0           Board revision D0

        Serial number     36399297      Part number    800-01514-02

        FRU Part Number     WIC-1T=

        Test history      0x0           RMA number     00-00-00

        Connector type    Wan Module

        EEPROM format version 1

        EEPROM contents (hex):

          0x20: 01 02 01 00 02 2B 68 C1 50 05 EA 02 00 00 00 00

          0x30: 68 00 00 00 08 03 28 01 FF FF FF FF FF FF FF FF

        WIC/VIC Slot 2:

        Serial 1T WAN daughter card

        Hardware revision 1.0           Board revision D0

        Serial number     36242801      Part number    800-01514-02

        FRU Part Number     WIC-1T=

        Test history      0x0           RMA number     00-00-00

        Connector type    Wan Module

        EEPROM format version 1

        EEPROM contents (hex):

          0x20: 01 02 01 00 02 29 05 71 50 05 EA 02 00 00 00 00

          0x30: 68 00 00 00 08 01 10 01 FF FF FF FF FF FF FF FF

        WIC/VIC/HWIC Slot 3:

        Serial 1T WAN daughter card

        Hardware revision 1.0           Board revision L0

        Serial number     25666361      Part number    800-01514-01

        FRU Part Number     WIC-1T=

        Test history      0x0           RMA number     00-00-00

        Connector type    Wan Module

        EEPROM format version 1

        EEPROM contents (hex):

          0x20: 01 02 01 00 01 87 A3 39 50 05 EA 01 00 00 00 00

          0x30: A8 00 00 00 01 09 01 01 FF FF FF FF FF FF FF FF

outer#sh run

Building configuration...

Current configuration : 938 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

no aaa new-model

dot11 syslog

ip cef

!

multilink bundle-name authenticated

!

voice-card 0

!

archive

log config

  hidekeys

!

interface FastEthernet0/0

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/1/0

no ip address

shutdown

no fair-queue

clock rate 2000000

!

interface Serial0/2/0

no ip address

shutdown

clock rate 2000000

!

interface Serial0/3/0

no ip address

shutdown

clock rate 2000000

!

control-plane

!

line con 0

line aux 0

line vty 0 4

login

!

scheduler allocate 20000 1000

end

Router#s?

*s=show  send  set  setup

show     slip  ssh  start-chat

systat

4 REPLIES
Blue

AIM-CUE

Hi,

Since it is in LAB environement. You may try to place it in another slot and see if it works. Because your IOS and Router both supports AIM-CUE module.

regards

Ronak Patel

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
New Member

AIM-CUE

Hi Ronak,

I just want to let you see that l followed your instruction and it worked well. Thanks a million. Pls can you give me more info of how l can configure it. I have some info but more is not too bad. Because different authors describe things better than each other. So that is why l like combining differents authors together on any issue that l have. Pls l don't mind given me your own expert advise too.

Router#sh ip int bri

Interface                  IP-Address      OK? Method Status                Protocol

FastEthernet0/0            unassigned      YES unset  administratively down down

Service-Engine0/1          unassigned      YES unset  administratively down down

FastEthernet0/1            unassigned      YES unset  administratively down down

Serial0/1/0                unassigned      YES unset  administratively down down

Serial0/2/0                unassigned      YES unset  administratively down down

Serial0/3/0                unassigned      YES unset  administratively down down

Blue

AIM-CUE

Hi,

Please see below link,

For CUCM integration

http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_configuration_example09186a0080289ef0.shtml

For CME integration

http://www.cisco.com/en/US/products/sw/voicesw/ps5520/products_configuration_example09186a008037f2a9.shtml

Regards

Ronak patel

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
Hall of Fame Super Gold

AIM-CUE

Bougth used? Complain to seller.

397
Views
10
Helpful
4
Replies
CreatePlease to create content