Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

AnalysisManager RTMT 8.5

Hi, we just upgraded from CUCM 7 to 8.5, I installed RTMT and im trying to use the AnalysisManager, I downloaded the administration guide, and trying to add the first node to the inventory, so I fill the fields and when i click on save.. nothing happens, no error messages, no freezing, nothing.... until i click on cancel, wich closes the window without problems, any idea whats going on?

add node.gif

  • Unified Communications Applications
Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

AnalysisManager RTMT 8.5

Hello, i had the same issue when i used the IP Address of the CUCM. When i used the DNS Name it works!

So i used DNS names and changed my hostfile so the RTMT could reach the CUCM's.

br Mike

6 REPLIES
New Member

AnalysisManager RTMT 8.5

Hello,

We have the same problem. Seems SAVE button doesn't work. In our case, RTMT version is 8.91. We've tried adding group first and later the node assigned to that group but also fails.

Do you resolve the problem? How?

Regards,

AnalysisManager RTMT 8.5

Hi.

No i didnt, actually i had forgotten about this issue, I´ll back to it, since we updated de version in order to fix a few bugs., but please, let me know If you make it work.

thanks

Cesar

New Member

AnalysisManager RTMT 8.5

Hello, i had the same issue when i used the IP Address of the CUCM. When i used the DNS Name it works!

So i used DNS names and changed my hostfile so the RTMT could reach the CUCM's.

br Mike

New Member

AnalysisManager RTMT 8.5

Hi mjuch,

We've tested as you said in our lab and seems working fine. We're waiting our customer check it in his platform.

Thanks for the advice!

Regards!

New Member

AnalysisManager RTMT 8.5

Hi,

Adding works fine but what happens with deleting? I can't delete any node. As Save button, DELETE button doesn't work. I select a node and press Delete button but anything happens.

Anyone could explain how to delete a node, please?

Regards,

AnalysisManager RTMT 8.5

Its working!!!!, thanks to both, for rescuing the thread and for the anwser!!!!

Regards

Cesar

725
Views
10
Helpful
6
Replies
This widget could not be displayed.