Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

AT&T Connection Issue

Hi experts,

The company I work for is mexican. One of our customers has a branch in Miami and they have an AT&T SIP Trunk,  the issue is that they can`t complete calls to Toll Free Numbers, I have called AT&T service and they said the problem is ours.

If I run a SIP debug in the gateway I receive the 403 SIP code forbidden just for Toll Free Numbers.

The gateway configuration is below.

service timestamps debug datetime msec

service timestamps log datetime localtime show-timezone

no service password-encryption

!

boot-start-marker

boot-end-marker

!

!

logging buffered 51200 informational

!

no aaa new-model

clock timezone MIAMI -5 0

clock summer-time MIAMI recurring 2 Sun Mar 0:00 1 Sun Nov 0:00

!

no ipv6 cef

ip source-route

ip cef

!

!

no ip domain lookup

multilink bundle-name authenticated

!

!

crypto pki token default removal timeout 0

!

!

voice-card 0

dspfarm

dsp services dspfarm

!

!

voice service voip

ip address trusted list

  ipv4 0.0.0.0 0.0.0.0

address-hiding

mode border-element

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

h323

sip

  bind control source-interface GigabitEthernet0/0

  bind media source-interface GigabitEthernet0/0

  session refresh

  header-passing

  error-passthru

  registrar server expires max 3600 min 120

  asserted-id pai

  privacy pstn

  no update-callerid

  early-offer forced

  midcall-signaling passthru

  privacy-policy passthru

  g729 annexb-all

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g711alaw

codec preference 3 g729r8

codec preference 4 g729br8

!

voice class codec 2

codec preference 1 g729r8

codec preference 2 g729br8

codec preference 3 g711ulaw

codec preference 4 g711alaw

!

voice class codec 10

codec preference 1 g729r8 bytes 30

codec preference 2 g711ulaw

!

voice class h323 1

  h225 timeout tcp establish 5

!

voice class sip-profiles 1

request INVITE sdp-header Audio-Attribute modify "a=ptime:20" "a=ptime:30"

response ANY sdp-header Audio-Attribute modify "a=ptime:20" "a=ptime:30"

request REINVITE sdp-header Attribute modify "a=T38FaxFillBitRemoval:0" ""

request ANY sdp-header Connection-Info remove

response ANY sdp-header Connection-Info remove

!

voice class sip-profiles 2

response ANY sip-header Allow-Header modify "UPDATE," ""

!

!

license accept end user agreement

license boot module c2900 technology-package uck9

hw-module ism 0

!

hw-module pvdm 0/0

!

hw-module pvdm 0/1

!

!

redundancy

!

!

interface Embedded-Service-Engine0/0

no ip address

!

interface GigabitEthernet0/0

description To SIP PSTN

ip address 12.161.41.162 255.255.255.224

duplex auto

speed auto

!

!

interface Vlan1

no ip address

!

ip route 12.0.0.0 255.0.0.0 GigabitEthernet0/0

ip route 12.194.0.0 255.255.0.0 12.161.41.161

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

!

control-plane

!

!

mgcp profile default

!

sccp local GigabitEthernet0/1

sccp ccm 130.61.1.3 identifier 1 priority 1 version 7.0

sccp ccm 130.61.1.4 identifier 2 priority 2 version 7.0

sccp

!

sccp ccm group 1

bind interface GigabitEthernet0/1

associate ccm 1 priority 1

associate ccm 2 priority 2

associate profile 222 register ConfMIA

associate profile 111 register XcodeMIA

associate profile 333 register MTPMIAMI

!

dspfarm profile 111 transcode 

description DSP Resources Transcoding

codec g729br8

codec g729r8

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

maximum sessions 9

associate application SCCP

!

dspfarm profile 222 conference 

description DSP Resources Conference

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

codec g729r8

codec g729br8

maximum sessions 11

associate application SCCP

!

dspfarm profile 333 mtp 

codec g711ulaw

maximum sessions hardware 1

maximum sessions software 4000

associate application SCCP

!

dial-peer voice 1000 voip

description llamadas locales Miami

preference 1

destination-pattern 3[0-9]........

session protocol sipv2

session target ipv4:12.194.99.53

voice-class codec 1 

voice-class sip asserted-id pai

voice-class sip privacy-policy passthru

voice-class sip early-offer forced

voice-class sip profiles 1

dtmf-relay rtp-nte cisco-rtp

ip qos dscp 5 media

no vad

!

dial-peer voice 5000 voip

description Toll Free Numbers

destination-pattern 18……...

session protocol sipv2

session target ipv4:12.194.99.53

voice-class codec 1 

voice-class sip asserted-id pai

voice-class sip privacy-policy passthru

voice-class sip early-offer forced

voice-class sip profiles 1

dtmf-relay rtp-nte cisco-rtp

ip qos dscp 5 media

no vad

!

sip-ua

no remote-party-id

retry invite 4

retry response 3

retry bye 2

retry cancel 2

retry register 5

timers trying 1000

timers connect 100

timers register 250

sip-server ipv4:12.194.99.53:5060

host-registrar

g729-annexb override

!

gatekeeper

shutdown

!

call-manager-fallback

secondary-dialtone 9

max-conferences 8 gain -6

transfer-system full-consult

ip source-address 130.90.3.10 port 2000

max-ephones 58

max-dn 50

system message primary Altex USA Survivable Telephony

system message secondary AltexUSA Survivable

transfer-pattern 2..

transfer-pattern 3..

transfer-pattern 4..

keepalive 60

voicemail 6670

call-forward pattern #

call-forward pattern .T

call-forward busy 6671

call-forward noan 6670 timeout 16

moh GrupoAltexespanolOK.au

multicast moh 239.1.1.1 port 16384

time-zone 9

date-format dd-mm-yy

!

line con 0

exec-timeout 0 0

logging synchronous

login local

stopbits 1

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line 131

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

logging synchronous

login local

transport input all

!

scheduler allocate 20000 1000

ntp server 130.61.1.10 prefer

end

Pleas Help me!!

Best Regards!

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

We are on At&t as well.  At&t

We are on At&t as well.  At&t would not accept calls to 800 numbers with a calling party set to a number that is not a DID on their service.  I had to port our main number from TW to At&t before they allowed the calls to 800 numbers.

2 REPLIES
New Member

We are on At&t as well.  At&t

We are on At&t as well.  At&t would not accept calls to 800 numbers with a calling party set to a number that is not a DID on their service.  I had to port our main number from TW to At&t before they allowed the calls to 800 numbers.

New Member

Hi George,  I configured my

Hi George, 

 

I configured my ANY ( at&t Main number) and now everithing goes well.

622
Views
0
Helpful
2
Replies
CreatePlease to create content