Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Attendant Console 10.5.1.1 "Unable to update user preferences"

Attendant Console 10.5.1.1 get error Unable to update user preferences.  The following error was returned: Internal server communication issues.  

Continue to get the above error and am unable to update speed dials.  Integrating with CUCM 10.5.1

user has full admin rights on PC and also gave full control to the ARC registry key just in case.  

Any ideas or anyone else running into this issue?

3 REPLIES
New Member

Hi bschearHave you already

Hi bschear

Have you already solved the problem?

One of our customers gets the same error-message since a few days.

 

Thank you

New Member

Has anyone found the fix for

Has anyone found the fix for this?  i have someone with the same issue.

New Member

I had the same issue and saw

I had the same issue and saw this thread:

https://supportforums.cisco.com/discussion/12775481/cuac-advanced-preference-error

My ActiveMQ service was not started.  I was able to just start the service (we had rebooted the night before) log off the console and back on and it didn't pop up again.

548
Views
0
Helpful
3
Replies
CreatePlease to create content