Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

AvNotifierMgr service does not start.

We are using Unity 4.1 unified messaging. I do recieve my voicemails via email or can listen to them on my phone. But MWI is not working. When I try to resynchronise manuly in get an error telling me to check if all unity services are running. I found the AvNotifierMgr is not running. I tried starting it manually without success. I rebooted the Unity server. Still the services is not running.

4 REPLIES
Silver

Re: AvNotifierMgr service does not start.

Hi,

Are you integrated with Exchange or Lotus Domino?

Have you carried out any Exchange work recently on the partner server to cause this problem?

Verify that all the AD accounts are still there and the passwords are correct. Run permissions wizard to re-apply them if necessary.

I've attached some links that explain how to troubleshoot issues like these which should help you:

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_tech_note09186a00800946b2.shtml#p3

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_tech_note09186a00800949dc.shtml#topic2-2

You might find that a password for the service account in AD has been changed so I would definitely check this first. Also, have a look at the event logs and see if there are any errors.

You can turn on micro traces but they are fairly verbose.

Please rate useful posts..

New Member

Re: AvNotifierMgr service does not start.

I'm using exchange 2003

Silver

Re: AvNotifierMgr service does not start.

Seriously I would rerun the service configuration wizard from tools depot on the Unity server desktop. It is in the administration tools section.

Make sure to choose the right dirsvc and msgstore acounts and to choose 2003

You might run permmissions wizard first too to make sure these account have the right permissions too.

hope this helps.

Randy

New Member

Re: AvNotifierMgr service does not start.

When I run the service configuration wizard. When I fill in "Under what account should the cisco unity directory services run?" I get the message "You do not have sufficient rights to verify the specified user's password". Even when I'm logged in as domain admin.

169
Views
0
Helpful
4
Replies
CreatePlease to create content