Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Barge and CBarge not working

Hi,

I have configured softkeys for barge and cbarge for remote in use and have assigned them to phones. 1002 is appearing as a shared line on 2 different phones. When there is a call for 1002 and I pickup the call on Phone 1, Phone 2 shows a remote in use icon. But I don see the cbarge or barge soft key.

Regards

Prakash

5 REPLIES
Hall of Fame Super Red

Re: Barge and CBarge not working

Hi Prakash,

Here is an excerpt from the config guide

Barge Using Shared Conference-cBarge Softkey

You can use the cBarge softkey only in the remote-in-use call state. No standard softkey template includes the cBarge softkey. To access the cBarge softkey, the administrator adds it to a softkey template and then assigns the softkey template to a device.

When cBarge gets pressed, a barge call gets set up by using the shared conference bridge, if available. The original call gets split and then joined at the conference bridge, which causes a brief media interruption. The call information for all parties gets changed to Barge.

Barge with Shared Conference Bridge (cBarge) Configuration Checklist

Configuration Steps

Step 1

Assign the Standard User or Standard Feature softkey template (you configure cBarge to either template) to each device that accesses Barge by using the shared conference bridge.

Step 2

Set the optional clusterwide service parameter Party Entrance Tone to True (required for tones).

Step 3

In the User Configuration window for each user that is allowed to access the cBarge with shared conference bridge feature, associate the device that has the cBarge softkey template that is assigned to it.

Cheers!

Rob

New Member

Re: Barge and CBarge not working

Hi Rob,

I tried exactly like you mentioned. I have used a customized softkey template which has cbarge/barge for remote in use state.

I donot get to see the barge or cbarge  soft key at all for remote in use state.

Regards

Prakash

VIP Super Bronze

Re: Barge and CBarge not working

Is privacy turned off on the devices involved? I believe you can only barge on a call that you can see.

Please remember to rate helpful responses and identify helpful or
New Member

Re: Barge and CBarge not working

Hi Jonathan,

Built in bridge is enabled at device level and privacy is off.

It is pretty strange that I am not getting to see the barge softkey ..am using vCUCM version 7.1.3

-Prakash

New Member

Re: Barge and CBarge not working

Prakash,


Not sure if you have resolved this issue, but I am also using CUCM v7.1.3 and I don't have a cbarge or barge softkey, but my cbarge does work. I have the same settings as you "Built in bridge is enabled at device level and privacy is off" and all I have to do it press the BLF of the shared line I want to cbarge and it works. Do you have the "Single Button Barge" set to "CBarge" at the device level?

--David

1388
Views
0
Helpful
5
Replies