Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

BARS upgrade from 4.0.9 to 4.0.12

Hi All,

When migrating to a newer version of BARS, do we need to install the new version on both Backup Server and Backup Target or updating only Backup Server would be enouth?

We migrated from BARS 4.0.9 to 4.0.12 yesterday but the new installation was successful only on Backup Server (it actually preserved all old settings, which was really handy). Installation on Backup Target has failed with some strange error message. The funniest thing is that in this new config the backup is still running all right, actually even better than before updating BARS on Backup Server.

So do you recon the backup files that we get now without updating Backup Target are good and valid?

Thanks a lot.

3 REPLIES
Gold

Re: BARS upgrade from 4.0.9 to 4.0.12

BARS should be upgraded on both Target and Server. If only the server is upgraded, you can see weird behaviours and this would not be supported by TAC. What was the error you received on the target machines ?? Did you un-install the old version and then try to install the new version ??

Re: BARS upgrade from 4.0.9 to 4.0.12

I do not remember the exact code of the error - it was something to do with the fact that the install file could not be opened. We also tried to run this install file on a different machine (which has not been either Server or Target before) but with the same error message. It could actually be the problem with the install file itself - we had to transfer it from one site to another via not-so-good link.

No, we did not de-install the old version of BARS before installing the new one - it worked fine this way on the Backup Server where even the old config has migrated to the new BARS.

Also, on the Backup Target I simply could not find how to de-install old BARS - I could not find it anywhere in the system, even in the Control Panel -> Add/Remove Software there was no trace of BARS.

Gold

Re: BARS upgrade from 4.0.9 to 4.0.12

Yes, this does sound like the installer file issue. You should download the file again and try to install it on the subscriber.

Also, I can see BARS in Add/Remove Programs. It is called "Cisco Backup and Restore System"

91
Views
0
Helpful
3
Replies