Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

BAT fails on CUCM 7.0

We are BAT ing in phones with dummy MAC's to use with TAPS. It was working, but all of a sudden stopped. The log is showing the same error over and over:

DEVICE :: Error : 4910 Request unsuccessful to license manager(Please check the Licensing logs for further details)

I pulled the licensing logs, but there isn't anything I'm seeing in there that tells me anything.

Has anyone seen this? Rebooting the server didn't help.

3 REPLIES
Cisco Employee

Re: BAT fails on CUCM 7.0

Have you tried restarting the licensing service?

You do not mention how many servers you have and which one was rebooted.

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Red

Re: BAT fails on CUCM 7.0

Set License Manager trace level to debug and restart License Manager service.

Try BAT again. If it should fail, you should be able to find something from license manager logs.

How many DLUs are available right now? ( you may find out from System > Licensing > License Unit Report).

Michael

http://htluo.blogspot.com

Re: BAT fails on CUCM 7.0

It was a DLU issue.

Number of phones autoregistered + number of devices BAT'ed in for TAPS was greater than the available number of DLU's required.

The error message could be much better, but at least I now know what the problem is.

691
Views
0
Helpful
3
Replies
CreatePlease to create content