Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

BES required or not for CUMA ?

Hi,

Does any of you have already deployed Cisco Unified Mobile Communicator on blackberry devices?

I have a doubt, cisco's docs states that BlackBerry Enterprise server 4.1.6. must be deployed with MDS, only this version is support??

There is no other option if I do not have BES??

Regards

1 ACCEPTED SOLUTION

Accepted Solutions
Red

Re: BES required or not for CUMA ?

It depends on your CUMC (mobile communictor) version.

If it's pre-7.x version, BES is not required.  ASA is required.

If it's 7.x version BES is required.  ASA is not required.

Of course, the new version has more feaures (such as DVO - dial via office).

Michael

http://htluo.blogspot.com

2 REPLIES
Red

Re: BES required or not for CUMA ?

It depends on your CUMC (mobile communictor) version.

If it's pre-7.x version, BES is not required.  ASA is required.

If it's 7.x version BES is required.  ASA is not required.

Of course, the new version has more feaures (such as DVO - dial via office).

Michael

http://htluo.blogspot.com

New Member

Re: BES required or not for CUMA ?

thanks Michael for your info,

Regardinf to the BEs version 4.1.6 , just this version is supported for integration?

regards

299
Views
0
Helpful
2
Replies
CreatePlease to create content