Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Black pages in System admin

Hi Guys i geting blank pages in the system admin when looking at subscribers profile/callhandlers.

The page source shows this at the bottom of the page

<font face="Arial" size=2>

<p>Microsoft VBScript runtime </font> <font face="Arial" size=2>error '800a01ad'</font>


<font face="Arial" size=2>ActiveX component can't create object: 'AvMiuAdm.AvMiuAdmScript.1'</font>


<font face="Arial" size=2>/Web/Common/include/SaIntegrationsInc.asp</font><font face="Arial" size=2>, line 20</font>

the version is 5.01

Any help would be great


New Member

Re: Black pages in System admin

Anyone ?

Cisco Employee

Re: Black pages in System admin

This matches a few things but lets start with trying this....

To resolve this issue, you must update Component Services with the new password. Do the following procedure:

Step 1 On the Cisco Unity server, on the Windows Start menu, click Programs > Administrative Tools > Component Services.

Step 2 In the right pane, expand Component Services > Computers > My Computer > COM+ Applications.

Step 3 Right-click Cisco Unity and click Properties.

Step 4 Click the Identity tab.

Step 5 Enter and confirm the new password.

Step 6 Click OK to save the changes, then close the Component Services window.

Step 7 If the Cisco Unity Administrator is open, close it.

For step 5, just put the proper password that currently exists for the current service account listed (I think it's UnityMsgStoreSvc).

Let me know if this resolves it. If so, it's bug CSCsl17919. If not, there are some other things we can try.


New Member

Re: Black pages in System admin

Thanks for your reply .

I searched and found that bug earlier and have tried it to no avail :(

Cisco Employee

Re: Black pages in System admin

How about just registering the dll??

This is a component which resides in a DLL file. To discover where,

please do the following:

1. Start>Run>dcomcnfg

2. Drill down to the AvMiuAdm.AvMiuAdmScript.1 object to see if it exists

3. If it does, go to the directory with the .dll that I have highlighted

and type the following at a command prompt:

regsvr32 x:\CommServer\Components\AvMiuAdmSvr.dll and you should see a

prompt saying it registered successfully

4. Then try accessing Alternate Extensions page in SA again and let me

know the results

5. If the above doesn't resolve this issue; right click on the

AvMiuAdm.AvMiuAdmScript.1 object, disable it, attempt to view alternate

extensions page in SA, enable the object, then attempt to access

alternate extensions page in SA again.

See what you get on that. Also try restarting the www service in the services snap in.


New Member

Re: Black pages in System admin

Thanks Tray but still no go :(