Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Busy Signal

Hi

I wanted to know can someone point me in the right direction of where to look to fix a issue I'm having.

I'm running CUCM 8.6.2 and I changed out the IP address of my CUCM and my UCCX server this last

weekend.While I was changing out the IP address of the UCCX server I moved them to a hunt group

so that they wouldn't lose any calls, but now that it's done I cant' dial the call center from our internal

number.The external 1-800-XXX-XXXX works fine. But when you dial our Internal  22151 extension

I get a busy signal. If someone call tell where where I might start looking to fix this I would be greatly

appreicate it. Thanks in advance and have a great day and I look forward to your answer.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Busy Signal

This is fine, make sure the Partition assigned to the TP is listed in the phone's CSS you are calling from, also make sure the CSS assigned to the TP has access to the parition assigned to the CTI RP as well as the CTI Ports used by this integration.

HTH,

Chris

4 REPLIES
Hall of Fame Super Silver

Busy Signal

Is the CTI Route point with 22151 DN showing registered in CUCM?

Chris

New Member

Busy Signal

Let me check

New Member

Busy Signal

OK Chris

I went to check the CTI route points and I have a route point that goes to 79001 which is also our call center.

And I checked the translation patterns and I have 22151 as being translated to 79001.So I called 79001 and it

dialed to the call center but when I dial 22151 I get a busy signal.So should 22151 have a CTI route point since

79001 already has one?

Hall of Fame Super Silver

Busy Signal

This is fine, make sure the Partition assigned to the TP is listed in the phone's CSS you are calling from, also make sure the CSS assigned to the TP has access to the parition assigned to the CTI RP as well as the CTI Ports used by this integration.

HTH,

Chris

253
Views
0
Helpful
4
Replies
CreatePlease to create content