Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Call Manager 4.3 Unity Express

Hi,

I was wondering if there is a way to make Unity Express 2.3 work with CCM 4.3. I've checked the data sheet but there is no support for 4.3, it seems like a jtapi mismatch.

any ideas?

Thxs,

Raul

1 REPLY
New Member

Re: Call Manager 4.3 Unity Express

Well here is the deal,

If you try to configure via de GUI you will never pass the jtapi user and password since it checks the version of CCM and cisco hasn't add 4.3 yet.

The workaround is to configure via CLI, which will work fine. then just enter GUI and finish configuration making sure to add CCM Admin user and pass.

Have a good one, hope his helps.

95
Views
4
Helpful
1
Replies
CreatePlease login to create content