Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Callmanager 5 upgrade issue

hi guys:

My callmanager is running version

5.0.4.1000-1 . When I try to install locale via "Software Upgrades" option, it said only accept signed files only. But locale files has extension cop, callmanager can't find valid file to install. Please help. Thanks.

regards

Alex

3 REPLIES
New Member

Re: Callmanager 5 upgrade issue

I am having the same issue when trying to install 5.0.4.2000-1 (5.0.4a). Is there a way to disable this check?

Thanks,

Andrew

New Member

Re: Callmanager 5 upgrade issue

Anyone know this issue?Thanks.

New Member

Re: Callmanager 5 upgrade issue

From 5.0.4 all releases are required to be signed.

According to the TAC, 5.0.4a is an install only release, or from 5.0.1/2/3. To upgrade from 5.0.4 to 5.0.4a a collection of ES upgrades and hotfixes that will not be available until a future rollup (unless you are specifically affected).

Thanks,

Andrew

119
Views
0
Helpful
3
Replies