Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CallManager 5.x

folks

could you tell me the exact command that I need to issue through the CLI to start the CCM service?

My server is down and I only have access to the CLI

thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Red

Re: CallManager 5.x

This problem happens when you have 0% space left on the active partition.

When that happens, services.conf will be corrupted and no service can start.

You may either copy the services.conf from inactive partition or copy it from another working server.

Michael

7 REPLIES
Red

Re: CallManager 5.x

Please explain "My server is down".

Did you mean:

1) You're not able to see the web page at all?

or

2) You can see the web page but not able to login?

If it's #1, then Tomcat is down. You should use "utils service list" to see if Tomcat is runnig.

If it's #2, please let us know what error message you're getting. If you got "wrong username/password", it could be password mistyped. If you got "IMS exception" it could be DB issue.

From my experience, if "my server is down", you won't be able to fix it just by starting CallManage service from CLI (I wish it was that easy). :)

Michael

New Member

Re: CallManager 5.x

I don't know what happened, when I rebooted the server and the services didn't start

admin:utils service list

Requesting service status, please wait...

System NTP [STARTED]

System SSH [STARTED]

Service Manager is running

Getting list of all services

>> Return code = 0

Cisco AXL Web Service[STOPPED] Service Not Activated

Cisco Bulk Provisioning Service[STOPPED] Service Not Activated

Cisco CAR Scheduler[STOPPED] Service Not Activated

Cisco CAR Web Service[STOPPED] Service Not Activated

Cisco CTIManager[STOPPED] Service Not Activated

Cisco CTL Provider[STOPPED] Service Not Activated

Cisco CallManager[STOPPED] Service Not Activated

Cisco CallManager Attendant Console Server[STOPPED] Service Not Activated

Cisco CallManager SNMP Service[STOPPED] Service Not Activated

Cisco Certificate Authority Proxy Function[STOPPED] Service Not Activated

Cisco DHCP Monitor Service[STOPPED] Service Not Activated

Cisco Dialed Number Analyzer[STOPPED] Service Not Activated

Cisco DirSync[STOPPED] Service Not Activated

Cisco Extended Functions[STOPPED] Service Not Activated

Cisco Extension Mobility[STOPPED] Service Not Activated

Cisco IP Manager Assistant[STOPPED] Service Not Activated

Cisco IP Voice Media Streaming App[STOPPED] Service Not Activated

Cisco Messaging Interface[STOPPED] Service Not Activated

Cisco SOAP - CDRonDemand Service[STOPPED] Service Not Activated

Cisco Serviceability Reporter[STOPPED] Service Not Activated

Cisco TAPS Service[STOPPED] Service Not Activated

Cisco Tftp[STOPPED] Service Not Activated

Cisco WebDialer Web Service[STOPPED] Service Not Activated

Primary Node =false

Doing more reseach I found this on the logs

04/15/2009 18:23:21.976 ServM|servMProcShell: Client Port : 8889|<:SERVMID><:BHUSDCM2><:DETAILED><:0010>

04/15/2009 18:23:30.014 ServM|servMXmlParser - ActivateConf : NULL Document

|<:SERVMID><:BHUSDCM2><:DETAILED><:0010>

04/15/2009 18:23:30.014 ServM|Failure to read /usr/local/platform/conf/services.conf|<:SERVMID><:BHUSDCM2><:DETAILED><:0010>

04/15/2009 18:23:30.046 ServM|Sucessfully read

I had to go with cisco to get a root account and replace the services.conf

Red

Re: CallManager 5.x

This problem happens when you have 0% space left on the active partition.

When that happens, services.conf will be corrupted and no service can start.

You may either copy the services.conf from inactive partition or copy it from another working server.

Michael

New Member

Re: CallManager 5.x

this was our case, the active partition disk utilization was 100% we tried to release some through RTMT however that wasn't working. the space available on the active partition is 9% I need to figure a way to delete the traces and log files form the servers. I will have to get back with cisco, because the RTMT tool isn't working

thanks

New Member

Re: CallManager 5.x

Was this on publisher or subscriber box.... been having similar problem on subscriber.

New Member

Re: CallManager 5.x

Hi,

I have exact same problem on subscriber CUCM 5.1.1.

my services wont start after restart CUCM.

admin:utils service list

Requesting service status, please wait...
System NTP [STARTED]
System SSH [STARTED]
Service Manager is running
Getting list of all services
>> Return code = 0
Cisco AXL Web Service[STOPPED]  Service Not Activated
Cisco Bulk Provisioning Service[STOPPED]  Service Not Activated
Cisco CAR Scheduler[STOPPED]  Service Not Activated
Cisco CAR Web Service[STOPPED]  Service Not Activated
Cisco CTIManager[STOPPED]  Service Not Activated
Cisco CTL Provider[STOPPED]  Service Not Activated
Cisco CallManager[STOPPED]  Service Not Activated
Cisco CallManager Attendant Console Server[STOPPED]  Service Not Activated
Cisco CallManager SNMP Service[STOPPED]  Service Not Activated
Cisco Certificate Authority Proxy Function[STOPPED]  Service Not Activated
Cisco DHCP Monitor Service[STOPPED]  Service Not Activated
Cisco Dialed Number Analyzer[STOPPED]  Service Not Activated
Cisco DirSync[STOPPED]  Service Not Activated
Cisco Extended Functions[STOPPED]  Service Not Activated
Cisco Extension Mobility[STOPPED]  Service Not Activated
Cisco IP Manager Assistant[STOPPED]  Service Not Activated
Cisco IP Voice Media Streaming App[STOPPED]  Service Not Activated
Cisco Messaging Interface[STOPPED]  Service Not Activated
Cisco SOAP - CDRonDemand Service[STOPPED]  Service Not Activated
Cisco Serviceability Reporter[STOPPED]  Service Not Activated
Cisco TAPS Service[STOPPED]  Service Not Activated
Cisco Tftp[STOPPED]  Service Not Activated
Cisco WebDialer Web Service[STOPPED]  Service Not Activated
Primary Node =false

Activelog disk is 93% full.

I have deleted almoust 5 GB of logs from Activelog disk (deleted from CLI) and restart CUCM, but still 93% disk full ?!

Please help...what do do?

Alen

627
Views
0
Helpful
7
Replies
CreatePlease to create content