Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

CallManager 6x and CRS

I need to know if CRS 3.5 Express is compatible (works with) with CallManager 6x. If so, please point me to the documentation for this info. Thanks in advance!!

2 REPLIES
Hall of Fame Super Red

Re: CallManager 6x and CRS

Hi Naveen,

Sadly CRS 3.5 is not supported with CCM 6.x :( You will need IPCC 5.0

From this great doc;

Cisco Unified Communications Manager Software Compatibility Matrix

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp1569721

Hope this helps!

Rob

Re: CallManager 6x and CRS

Rob, thanks very much for the quick reply!!

86
Views
5
Helpful
2
Replies