Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can't access the serviceability>Tools>Service Activation page

Hi All

I've just reinstalled a CUCM 9.1 demo. The install went fine and I can access almost all pages.

I can login into serviceability, but when I go to Tools>Service Activation page I get an Error 404

The requested resource (/ccmservice/ccmservice) is not available.

I've tryed to restart TOMCAT, and the Serviceability services, reinstalled 3 times. always the same error.

Any Ideas?

Cheers

Alex

1 ACCEPTED SOLUTION

Accepted Solutions

Can't access the serviceability>Tools>Service Activation page

Hi Alexandre,

  • Before reinstalling CUCM were you able to access Service Activation Page?
  • Are you facing this issue in all the servers i.e. PUB & SUB?

Try accessing seviceability from PUB & SUB both if you have SUB.

After restarting TOMCAT service, are you able to access page? It will take some time to give access of web page after restarting TOMCAT service.

Please post the output of "utils service list" prior to TOMCAT restart.

Regards,
Nishant Savalia

Regards, Nishant Savalia
7 REPLIES

Can't access the serviceability>Tools>Service Activation page

Hi Alexandre,

  • Before reinstalling CUCM were you able to access Service Activation Page?
  • Are you facing this issue in all the servers i.e. PUB & SUB?

Try accessing seviceability from PUB & SUB both if you have SUB.

After restarting TOMCAT service, are you able to access page? It will take some time to give access of web page after restarting TOMCAT service.

Please post the output of "utils service list" prior to TOMCAT restart.

Regards,
Nishant Savalia

Regards, Nishant Savalia
New Member

Can't access the serviceability>Tools>Service Activation page

Hello,

I've found the issue laid in the conf of eth0

If eth0 is set as dynamic ip ( via dhcp)

You can't access serviceability.

Set it to static, et voila :)

Can't access the serviceability>Tools>Service Activation page

Well!!! That's great. (+5)

Regards,
Nishant Savalia

Regards, Nishant Savalia
New Member

Hello, I set the IP to static

Hello,

 

I set the IP to static but it didn't resolve the issue.I have installed CUCM 8.6 in Vmware workstation and whenever i access Serviceability>Tools>Service Activation,it shows error "The requested resource (/ccmservice/ccmservice) is not available."...attached is output of util service list...Please anyone guide

New Member

Nobody here to HELP me??

Nobody here to HELP me??

Hi saqib,Your output of

Hi saqib,

Your output of "utils service list" is not complete but from your output what visible is that all your services are not activated.

Can you please share your full output of "utils service list".

 

Regards,

Nishant 

Regards, Nishant Savalia
New Member

Hi, Attached is full output

Hi,

 

Attached is full output of "util service list"...I know that some services are not activated that's why Im trying to access  Serviceability>Tools>Service Activation...Any suggestions?

360
Views
5
Helpful
7
Replies
CreatePlease login to create content