Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can't assign new users in CUPS 7.0(2)

Hi all

We have recently upgraded to CUCM 7.0(1) and CUPS 7.0(2) (only 1 CUPS Server Node). Everything works for existing users that were configured in CUPS 6.0 before the upgrade. The existing users were automatically assigned to the CUPSubcluster and the CUPS Node. New Users appear in CUPS after the "CUP" and "CUPC" Capability Assignment in CUCM. The new users are unassigned in CUPS. When I try to to assign them to the Node, I only receive the following low-level error message: "Error: Unable to change assignment on 1 users. Reason: Column (peuniqueid_seq) not found in any table in the query (or SLV is undefined)."

Has anyone had the same error and was able to resolve it?

Many thanks for your help

Kind Regards

Stefan

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Can't assign new users in CUPS 7.0(2)

Look at bug CSCsu88195

2 REPLIES
New Member

Re: Can't assign new users in CUPS 7.0(2)

Look at bug CSCsu88195

New Member

Re: Can't assign new users in CUPS 7.0(2)

Hi Frank

Many thanks for your reply. It finally works now with the workaround mentioned in the bug details.

Have a merry christmas and a happy new year

Kind Regards

Stefan

337
Views
0
Helpful
2
Replies