Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Can't connect with DCGC Reconnect Tools

I have a new Unity 4.05 Voice only installation with no data on,it works fine. Then I have tried to restore data from a old server with same version, but another domain and host name.It seemed that unity works fine but when I tried to run DCGC Tools it say: Configuration database not found on local system and fields for domain and global catalog is emty.

3 REPLIES
New Member

Re: Can't connect with DCGC Reconnect Tools

I'm having this same error. Did you ever get it resolved?

Green

Re: Can't connect with DCGC Reconnect Tools

Check:

1. If possible, do a DiRT backup.

2. Explore to the following path: \Commserver\ConfigMgr.exe - double click

to open.

3. When the window opens up, Click on the Advanced button. A warning message pops up - click on 'Yes' to continue.

4. Once ConfigMgr opens up, Cick on Browse and navigate to the following path: \Commserver\Localize\DefaultConfiguration\ENU\ and choose the UnityConfigurationDatabase.sql file. Click ok.

5. Click on the Run Dabase Configuration Script radio button.

6. Click on 'Run'

7. Watch the dancing armadillo. When it is done dancing, the script will be done.

8. Click Exit to exit out

Next, you will need to re-run the Message Store Configuration Wizard.

This is found under

Add/Remove Programs. You should see a installed program called Cisco Unity Message Store Configuration Wizard.

Make sure you are logged in as the Unity Installation account.

1. Click on Change/Remove to initialize.

2. Click on Next to start the wizard

3. Follow the instructions - you will need to know the sevice account passwords and what

Exchange server you are homed to.

This is the same process as when you first installed Unity.

Please also check:

http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCef60341

New Member

Re: Can't connect with DCGC Reconnect Tools

Thanks for your reply. I found the bug earlier this afternoon and running the SQL command fixed me up!

Thanks again

172
Views
0
Helpful
3
Replies
CreatePlease to create content