Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Can't integrate CUE with CUCME - Login to CUCME as an administrator failed. Check your CUCME configuration

Hi all, was hoping someone could help.

I have a 2911 running CUCME 8.8 and an ISM module running CUE 8.6.1.

I can browse to 10.10.10.2 and access the CUE Admin webpage, however, when trying to run the initialization wizard and enter the details, I get the error message - "Login to CUCME as an administrator failed. Check your CUCME configuration".

unity error.png

I have configured the 2911 as follows (I've snipped out some of the config):

interface ISM0/0

ip unnumbered GigabitEthernet0/1

service-module ip address 10.10.10.2 255.255.255.0

!Application: CUE Running on ISM

service-module ip default-gateway 10.10.10.1

!

interface GigabitEthernet0/1

ip address 10.10.10.1 255.255.255.0

ip pim dense-mode

duplex auto

speed auto

!

!

ip http server

ip http authentication local

ip http secure-server

ip http path flash:/gui

!

ip route 10.10.10.2 255.255.255.255 ISM0/0

!

!

!

no dial-peer outbound status-check pots

sip-ua

mwi-server ipv4:10.10.10.2 expires 3600 port 5060 transport udp

!

!

telephony-service

no auto-reg-ephone

max-ephones 40

max-dn 40

ip source-address 10.10.10.1 port 2000

max-redirect 5

timeouts interdigit 5

system message xxx

cnf-file location flash:

load 7916-12 B016-1-0-4.SBN

load 7916-24 B016-1-0-4.SBN

load 7912 CP7912080004SCCP080108A.sbin

load 7945 SCCP45.9-2-1S.loads

load 7965 SCCP45.9-2-1S.loads

load 6945 SCCP6945.9-2-2-4.loads

date-format dd-mm-yy

voicemail 2999

max-conferences 8 gain -6

moh "flash:/music-on-hold.au"

multicast moh 239.1.1.10 port 16384

web admin system name sean password xxx

dn-webedit

time-webedit

transfer-system full-consult

secondary-dialtone 9

create cnf-files version-stamp 7960 Jan 12 2012 14:56:29

!

Can't see anywhere I've gone wrong. I have removed and re-added the web admin command with different credentials and nothing I try will make it log in.

Any help would be appreciated!

Sean

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Can't integrate CUE with CUCME - Login to CUCME as an administra

Hi, got the same problem before when integrating CME 8.8 to CUE 8.6... very weird though just make sure the file below are included in your flash,

66        4118 Mar 2 2012 11:25:50 +08:00 admin_user.html

80       10230 Mar 2 2012 11:30:12 +08:00 xml-test.html

81        3412 Mar 2 2012 11:30:02 +08:00 xml.template

82         870 Mar 2 2012 11:29:12 +08:00 uparrow.gif

83        2496 Mar 2 2012 11:29:04 +08:00 telephony_service.html

84         174 Mar 2 2012 11:28:52 +08:00 Tab.gif

85         843 Mar 2 2012 11:28:40 +08:00 sxiconad.gif

86        1347 Mar 2 2012 11:28:32 +08:00 Plus.gif

87       78428 Mar 2 2012 11:28:22 +08:00 normal_user.js

88        3978 Mar 2 2012 11:28:12 +08:00 normal_user.html

89        1019 Mar 2 2012 11:27:08 +08:00 CME_GUI_README.txt

90         953 Mar 2 2012 11:27:22 +08:00 Delete.gif

91       16344 Mar 2 2012 11:27:32 +08:00 dom.js

92         864 Mar 2 2012 11:27:42 +08:00 downarrow.gif

93        6315 Mar 2 2012 11:27:52 +08:00 ephone_admin.html

94        4558 Mar 2 2012 11:28:00 +08:00 logohome.gif

95        1029 Mar 2 2012 11:26:56 +08:00 CiscoLogo.gif

96      677820 Mar 2 2012 11:26:44 +08:00 admin_user.js

66        4118 Mar 2 2012 11:25:50 +08:00 admin_user.html

80       10230 Mar 2 2012 11:30:12 +08:00 xml-test.html

81        3412 Mar 2 2012 11:30:02 +08:00 xml.template

82         870 Mar 2 2012 11:29:12 +08:00 uparrow.gif

83        2496 Mar 2 2012 11:29:04 +08:00 telephony_service.html

84         174 Mar 2 2012 11:28:52 +08:00 Tab.gif

85         843 Mar 2 2012 11:28:40 +08:00 sxiconad.gif

86        1347 Mar 2 2012 11:28:32 +08:00 Plus.gif

87       78428 Mar 2 2012 11:28:22 +08:00 normal_user.js

88        3978 Mar 2 2012 11:28:12 +08:00 normal_user.html

89        1019 Mar 2 2012 11:27:08 +08:00 CME_GUI_README.txt

90         953 Mar 2 2012 11:27:22 +08:00 Delete.gif

91       16344 Mar 2 2012 11:27:32 +08:00 dom.js

92         864 Mar 2 2012 11:27:42 +08:00 downarrow.gif

93        6315 Mar 2 2012 11:27:52 +08:00 ephone_admin.html

94        4558 Mar 2 2012 11:28:00 +08:00 logohome.gif

95        1029 Mar 2 2012 11:26:56 +08:00 CiscoLogo.gif

96      677820 Mar 2 2012 11:26:44 +08:00 admin_user.js

If you don't have a copy kindly download it and extract it to your router. (cme-152-1Tv1) I just select the GUI files to enable it and successfully integrate CUE to CME.

Hope this helps.. (Kindly rate)

9 REPLIES
New Member

Can't integrate CUE with CUCME - Login to CUCME as an administra

Were you able to browse to 10.10.10.1?

Michael

New Member

Can't integrate CUE with CUCME - Login to CUCME as an administra

Hi Michael,

Yes I can browse to 10.10.10.1.

New Member

Can't integrate CUE with CUCME - Login to CUCME as an administra

Can you log into 10.10.10.1 with user ID 'sean'?

Michael

New Member

Can't integrate CUE with CUCME - Login to CUCME as an administra

Hi, got the same problem before when integrating CME 8.8 to CUE 8.6... very weird though just make sure the file below are included in your flash,

66        4118 Mar 2 2012 11:25:50 +08:00 admin_user.html

80       10230 Mar 2 2012 11:30:12 +08:00 xml-test.html

81        3412 Mar 2 2012 11:30:02 +08:00 xml.template

82         870 Mar 2 2012 11:29:12 +08:00 uparrow.gif

83        2496 Mar 2 2012 11:29:04 +08:00 telephony_service.html

84         174 Mar 2 2012 11:28:52 +08:00 Tab.gif

85         843 Mar 2 2012 11:28:40 +08:00 sxiconad.gif

86        1347 Mar 2 2012 11:28:32 +08:00 Plus.gif

87       78428 Mar 2 2012 11:28:22 +08:00 normal_user.js

88        3978 Mar 2 2012 11:28:12 +08:00 normal_user.html

89        1019 Mar 2 2012 11:27:08 +08:00 CME_GUI_README.txt

90         953 Mar 2 2012 11:27:22 +08:00 Delete.gif

91       16344 Mar 2 2012 11:27:32 +08:00 dom.js

92         864 Mar 2 2012 11:27:42 +08:00 downarrow.gif

93        6315 Mar 2 2012 11:27:52 +08:00 ephone_admin.html

94        4558 Mar 2 2012 11:28:00 +08:00 logohome.gif

95        1029 Mar 2 2012 11:26:56 +08:00 CiscoLogo.gif

96      677820 Mar 2 2012 11:26:44 +08:00 admin_user.js

66        4118 Mar 2 2012 11:25:50 +08:00 admin_user.html

80       10230 Mar 2 2012 11:30:12 +08:00 xml-test.html

81        3412 Mar 2 2012 11:30:02 +08:00 xml.template

82         870 Mar 2 2012 11:29:12 +08:00 uparrow.gif

83        2496 Mar 2 2012 11:29:04 +08:00 telephony_service.html

84         174 Mar 2 2012 11:28:52 +08:00 Tab.gif

85         843 Mar 2 2012 11:28:40 +08:00 sxiconad.gif

86        1347 Mar 2 2012 11:28:32 +08:00 Plus.gif

87       78428 Mar 2 2012 11:28:22 +08:00 normal_user.js

88        3978 Mar 2 2012 11:28:12 +08:00 normal_user.html

89        1019 Mar 2 2012 11:27:08 +08:00 CME_GUI_README.txt

90         953 Mar 2 2012 11:27:22 +08:00 Delete.gif

91       16344 Mar 2 2012 11:27:32 +08:00 dom.js

92         864 Mar 2 2012 11:27:42 +08:00 downarrow.gif

93        6315 Mar 2 2012 11:27:52 +08:00 ephone_admin.html

94        4558 Mar 2 2012 11:28:00 +08:00 logohome.gif

95        1029 Mar 2 2012 11:26:56 +08:00 CiscoLogo.gif

96      677820 Mar 2 2012 11:26:44 +08:00 admin_user.js

If you don't have a copy kindly download it and extract it to your router. (cme-152-1Tv1) I just select the GUI files to enable it and successfully integrate CUE to CME.

Hope this helps.. (Kindly rate)

New Member

Can't integrate CUE with CUCME - Login to CUCME as an administra

Forgot to update this topic.

I managed to get it working eventually by re-uploading all the GUI files. I guess some of them were missing and the CUE didn't want to play, so your answer was correct

Thanks to all

Sean

New Member

Can't integrate CUE with CUCME - Login to CUCME as an administra

I managed to get it working by simply copying the follwoing commands to CME:

!

ip http server

ip http authentication local

ip http secure-server

ip http path flash:/gui

!

New Member

*********The user below

*********

The user below (robert@perivue.com ) was the to cure my problem which plagued my last 5 installs.  specifically:

changing

ip http path gui:

to

 ip http path flash:/gui

 PS I'm running cme 9.1 and on 10 as well.  Seems like the default has been changed at some point.

New Member

Hi Dennis, I seem to be

Hi Dennis, I seem to be having the same issue as Seanmcquade had many years ago. I have the GUI files in flash but although i use the IP HTTP PATH FLASH:/GUI cmd it makes no difference. I am wondering a couple of things

1. Although I have factory reset AIM-CUE module (it was purchased second hand from ebay) would I have to also re-install the software and licenses too in order to totally reset the unit?

2. I am running CME 8.5 and CUE 7.0.5, on the Cisco matrix it says they're incompatible, could that be the issue? and if so if I create the users in the CUE CLI (the same users that are in CME, effectively just bypassing the syncing) would I be able to progress with my studies OR is it imperative that syncing takes place?

I appreciate that these questions may be silly or obvious but I am so stuck/frustrated that I'm considering quitting altogether and ordinarily thats not my style.

Please help

New Member

Paul, please try adding the

Paul, please try adding the command file privilege 0 to your config and trying again.

6803
Views
20
Helpful
9
Replies
CreatePlease to create content