Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Can't reach FTP or TFTP server from CUE

Trying to do an upgrade from 1.1.1 to 1.1.2. I'm in boot loader mode and can't ping the FTP or the TFTP servers from the CUE. So, Obviously, I can't run the installer. I've tried all possible gateway addresses and still no luck. I can reach both of them from the CME with no problems, can even transfer files. What am I doing wrong? Am I missing a defalt route somewhere? The servers are on a different segment then the CME/CUE. Thanks.

2 REPLIES
Cisco Employee

Re: Can't reach FTP or TFTP server from CUE

Would it be possible for you to install tftp on a laptop and assign it into that segment so u don't have to worry about routing? If that is successful, then you can worry about the routing as a seperate issue.

Search google for "free tftp server download"

Re: Can't reach FTP or TFTP server from CUE

Thanks. I was given the wrong address. That was the problem. I appreciate the help.

371
Views
0
Helpful
2
Replies