Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can't use voicemail from remote site

Hi,

I have a few phones on remote site registered in CUCM at main site through WAN. The phone functions are fine. However, I can't access voicemail from remote site phones either by pressing message button or dial voice mail pilot. It's just silence and the timer is counting. But when I use other phone to call that phone, it forwards to the voicemail correctly. I configured a same user for remote user at main site, it worked fine. Both CUCM and Unity Connection are 8.0. Any one can help?

2 REPLIES
Hall of Fame Super Silver

Can't use voicemail from remote site

Sounds like this could be a codec issue, so it appears the call is connecting but you hear nothing, correct?

When you are connected what codec do you see (double click ? on 79XX phone)?

What voicemail system do you have? What codecs is are enabled on it (advertised)?

What is the codec defined between the phone's region and the region assigned to either SIP trunk if using SIP integration or voicemail ports if using SCCP?

Chris

New Member

Re: Can't use voicemail from remote site

Thank you, Chris,

Q: Sounds like this could be a codec issue, so it appears the call is connecting but you hear nothing, correct?

A: Yes, the phone shows connected to voicemail XXXX(pilot), but I hear nothing.

Q: When you are connected what codec do you see (double click ? on 79XX phone)?

A: From main site, it shows g.711ulaw, from remote site, nothing.

Q: What voicemail system do you have? What codecs is are enabled on it (advertised)?

A: The voice mail system I have is Unity Connection 8.0. I enabled g.711 (both ulaw and alaw) and g.729

Q: What is the codec defined between the phone's region and the region assigned to either SIP trunk if using SIP integration or voicemail ports if using SCCP?

A: I integrated using SCCP, the codec defined are g.722 and g.711. G.722 advertisement has been disabled.

Also, when I use IP communicator on my laptop which is totally fine in main site, it's just not working when I use VPN connect from home (The phone function is fine, just voicemail not working properly).

324
Views
0
Helpful
2
Replies
CreatePlease login to create content