Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cannot Access Unity Express GUI!!!! -HELP

I have the Cisco Unity Express module in a 3745 with 3 users in the administrators group, but none of them can access the web page?

http://192.168.6.2/Web

I can ping from CME on the router to 192.168.6.2 and get the login page. There is no enable password, could this be the problem?

16 REPLIES
Cisco Employee

Re: Cannot Access Unity Express GUI!!!! -HELP

I assume that you've run through the initialization wizard, right? So it worked at one time (with the initial admin logon)? Getting access to CUE is independent of an enable password on the router (or on CUE--which can't be set), so that's not it. If you've never logged into the web page at all, then you need to make sure that the router has all the CallManager Express flash files--if you can't log into the CallManager Express web page, you won't be able to log into CUE.

Make sure you have the following in the CME router:

ip http path flash: !<

service-module ip default-gateway x.y.z !<< if you are using ip unnumbered on the service-module, this needs to point to the fastethernet interface ip address. This can DEFINITELY cause a logon failure.

See:

http://www.cisco.com/en/US/partner/products/sw/voicesw/ps5520/products_administration_guide_chapter09186a00801c9354.html

New Member

Re: Cannot Access Unity Express GUI!!!! -HELP

It was working when I worked on it at the HQ and when it was setup at the site they say it will not allow them to logon with the ID and PW supplied.

Does the user that you login with have to be associated with a phone/extension in order for it to work?

Can't you go the CLI to put a user into the Administrators group? or is there another way to do this.

Thanks!!

Cisco Employee

Re: Cannot Access Unity Express GUI!!!! -HELP

Log into the CUE via the CLI, then enter:

username admin create

username admin password admin

username admin group Administrators

Then you will have a user called 'admin' (with password 'admin') who can log in with Administrator priviledges. Make sure you type this group exactly like it is shown above, if not, it'll create a new group with the new name, but of course, it won't have the right priviledges. You can do a 'show groups' and show groups members to see where those other users are (i.e. if they exist or what groups they're in).

New Member

Re: Cannot Access Unity Express GUI!!!! -HELP

Thanks for the info but I have been doing just what you wrote above with NO luck! :-).

Error we are getting

"Log into failed, Cisco Unity Express has lost contact with the ITs router".

interface FastEthernet0/0

description Outside

ip address 192.168.6.1 255.255.255.248

no ip route-cache

no ip mroute-cache

duplex auto

speed auto

ip route 192.168.6.2 255.255.255.255 Service-Engine4/0

interface Service-Engine4/0

description CiscoUnityExpress

ip unnumbered FastEthernet 0/0

service-module ip address 192.168.6.2 255.255.255.248

service-module ip default-gateway 192.168.6.1

I can ping 192.168.6.2 with no problem.

I can session into the service module in work on it.

I can log into the http://192.168.6.2/Web on some regluar users but not all.

Could it possibly be that the files are corrupt or something is messed up?

Would an update to the latest CME repair the damaged files?

Cisco Employee

Re: Cannot Access Unity Express GUI!!!! -HELP

You should just point the browser to http://192.168.6.2/ and log in. No need for the /Web. That error is curious. Did you change the IP address of the CUE or ITS at some point? What version of IOS is on the ITS router? So when you say it works for some users but not others, does that mean that using the same browser you can log in as some users, but not others, or are these possibly different browser types or something? The error that you see above, though seems to indicate something more is going on. If you wanted to, you could back up the current config/messages, upgrade to 1.0.2, and then restore. But usually, if this is the problem you'll see other issues. What I would do before you do this, however, is for your IOS version, make sure you get the corresponding ITS files that go in flash, load them again to the router's flash and make sure you can log in successfully on the ITS. That has to work. If that still is giving you trouble then, either go ahead and open up a TAC case, or email me your contact info and I'll step you through some debugs that might tell us more of what's going on.

New Member

Re: Cannot Access Unity Express GUI!!!! -HELP

You can login on the CME side of things with the ID admin and pw of xxxx.

All PC's are sing the same browser IE6_SP1

IOS (tm) 3700 Software (C3745-IK9O3S-M), Version 12.2(15)ZJ3, EARLY DEPLOYMENT R

ELEASE SOFTWARE (fc2)

Files in Flash

Skyline#sh flash

-#- --length-- -----date/time------ path

1 22167512 Mar 02 1993 00:05:06 c3745-ik9o3s-mz.122-15.ZJ3.bin

2 3743 Jan 21 2004 23:49:26 admin_user.html

3 560111 Jan 21 2004 23:49:50 admin_user.js

4 2289877 Jan 21 2004 23:50:36 app-h450-transfer.2.0.0.9.zip

5 1602 Jan 21 2004 23:52:18 CiscoLogo.gif

6 154624 Jan 21 2004 23:52:34 cme-aa-2.0.1.0.tar

7 826492 Jan 21 2004 23:52:54 cmterm_7920.3.3-01-05.bin

8 953 Jan 21 2004 23:53:02 Delete.gif

9 16948 Jan 21 2004 23:53:12 dom.js

10 864 Jan 21 2004 23:53:26 downarrow.gif

11 6315 Jan 21 2004 23:53:38 ephone_admin.html

12 4658 Jan 21 2004 23:53:48 logohome.gif

13 496521 Jan 21 2004 23:54:06 music-on-hold.au

14 3603 Jan 21 2004 23:54:16 normal_user.html

15 77561 Jan 21 2004 23:54:26 normal_user.js

16 369950 Jan 21 2004 23:54:38 P00303020214.bin

17 1908762 Jan 21 2004 23:55:12 P00503010100.bin

18 1347 Jan 21 2004 23:55:20 Plus.gif

19 843 Jan 21 2004 23:55:28 sxiconad.gif

20 174 Jan 21 2004 23:55:38 Tab.gif

21 2418 Jan 21 2004 23:55:46 telephony_service.html

22 2515 Jan 21 2004 23:55:56 xml.template

23 840 Jan 22 2004 14:16:46 vlan.dat

24 42484 Feb 03 2004 16:29:58 en_dest_busy.au

25 17486 Feb 03 2004 16:30:22 en_welcome.au

26 17167 Feb 03 2004 16:30:38 en_reenter_dest.au

27 14352 Feb 03 2004 16:31:04 en_disconnect.au

28 26376 Feb 03 2004 16:34:04 en_dest_unreachable.au

29 6876 Feb 03 2004 16:36:56 its-CISCO.2.0.1.0.tcl

34799616 bytes available (29097984 bytes used)

When you say changed the IP address you mean a different interface?

It has always been 192.168.6.2, but I made the address under the service module of 192.168.6.1 and pointed it to FE0/0 which we are using unnumbered, but that was after the fact of running into this problem.

I will get the other Engineer that is going to the site first thing to test things out and see if things are still not working.

Brian Henry

W: 703-279-3082

C: 540-295-0790

work e-mail: bhenry@planetgov.com

home e-mail: bhenry33@adelphia.net

Aaron Kent

work e-mail: akent@planetgov.com

If you want you can telnet into it and look around just let me know if you change anything!

e-mail me you address so I can get you the info.

Cisco Employee

Re: Cannot Access Unity Express GUI!!!! -HELP

Clarification...that error that you're seeing (..has lost contact with the router...) usually means one of three things

1) the CME login info on CUE is not in sync with the admin system login under telephony-services has changed

2) the CME ip address configured on the IOS side has changed

3) the CME admin config is missing/removed

To fix this:

- check under the CME admin user name and password configured under CME on the IOS side using 'show telephony-service admin'

- find the ip address configured on the router that is used to access the http server serving the CME pages.

- compare info from the above two steps with the info returned on CUE using 'show sysdb /sw/apps/gui'

- make sure (I assume) all the interfaces are up (including the service-engine--yes, you can still ping it if it's shut down). Do a 'show ip int brief' on the IOS router and make sure they're all up/up.

- the rest gets a bit hairy with some of the trace webinterface stuff, so we'd have to step through this for a failed login.

New Member

Re: Cannot Access Unity Express GUI!!!! -HELP

I have the same problem and when I do the 'show sysdb /sw/apps/gui' I see :

runtime/callAgentHostname 192.168.69.1

Its the wrong IP and I have no idea where I could change this config.

Thanks

Frederic

Cisco Employee

Re: Cannot Access Unity Express GUI!!!! -HELP

What do you have in the IOS config under the service-engine interface?

New Member

Re: Cannot Access Unity Express GUI!!!! -HELP

interface Service-Engine0/0

ip unnumbered FastEthernet0/0

service-module ip address 192.168.69.251 255.255.255.0

service-module ip default-gateway 192.168.69.1

Cisco Employee

Re: Cannot Access Unity Express GUI!!!! -HELP

So isn't 192.168.69.1 the IP address on FastEthernet 0/0? If so, that's correct. Some questions:

- What exactly is the error you are getting when you access the GUI?

- Has it ever worked?

- Do you have the correct CME GUI files in flash?

- Can you access the CME web page itself?

- If you look at the admin account for the CME, try adding it to the Administrators group (case sensitive) in CUE.

Cisco Employee

Re: Cannot Access Unity Express GUI!!!! -HELP

Oh, I just noticed... you said you were trying to access http://192.168.6.2/Web.

The CUE IP address is 192.168.69.251. So try going to http://192.168.69.251/

New Member

Re: Cannot Access Unity Express GUI!!!! -HELP

When I go on the http://192.168.69.251 I receive the message asking for an admin because its the first time I access the web admin and then I run the initializing wizard and the hostname is not the right one and I can't change the hostname line because its greyed.

thanks

Fred

Cisco Employee

Re: Cannot Access Unity Express GUI!!!! -HELP

So it allows you to run the Initialization Wizard. Once this is done, it should log you out. Then if you go to http://192.168.69.251 again, can you not log in (this would need to be using an account that is on CUE and in its Administrators group)? The hostname should have been set during the Initialization Wizard just fine--if it was wrong at that point you wouldn't have been able to run the wizard.

If you are trying to point the CUE to a host other than the router it is residing in, then that is not supported until CUE2.0--i.e. mid-december.

New Member

Re: Cannot Access Unity Express GUI!!!! -HELP

Sorry if it not clear. I can't finish the wizard because the cme ip in the wizard show the wrong ip. My call manager express use ip 250 and the wizard show 1. When I put the username and the password during the wizard it give me an error because it can't connect to CME. For sure it can't connect because its the wrong ip but I can't find any way to change this ip in the wizard.

New Member

Re: Cannot Access Unity Express GUI!!!! -HELP

problem resolved

the problem was :

interface Service-Engine0/0

ip unnumbered FastEthernet0/0

service-module ip address 192.168.69.251 255.255.255.0

service-module ip default-gateway 192.168.69.251

Ip default-gateway is not the network default gateway but the sip gateway default ip. Its ok now and everything is working well.

4632
Views
3
Helpful
16
Replies
CreatePlease to create content