Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cannot call xfer to CME from Unity

CME4.0(2) & Unity4.2(1), SCCP integration.

I hear beep sound when press extension or '0' during play the call handler greeting in Unity.

follows the debug in CME when press '0' and '2042'. Plase guide me what's wrong.

CME#deb voice ccapi ino

*Apr 12 14:09:26.147: //58/xxxxxxxxxxxx/CCAPI/cc_api_call_digit_begin:

Consume mask is not set. Relaying Digit 0 to dstCallId 0x3B

*Apr 12 14:09:26.147: //58/xxxxxxxxxxxx/CCAPI/cc_api_call_digit_end:

Consume mask is not set. Relaying Digit 0 to dstCallId 0x3B

CME#deb voice ccapi ino

voip ccapi inout debugging is on

CME#

*Apr 12 14:13:47.275: //70/xxxxxxxxxxxx/CCAPI/cc_api_call_digit_begin:

Consume mask is not set. Relaying Digit 2 to dstCallId 0x47

*Apr 12 14:13:47.275: //70/xxxxxxxxxxxx/CCAPI/cc_api_call_digit_end:

Consume mask is not set. Relaying Digit 2 to dstCallId 0x47

*Apr 12 14:13:47.475: //70/xxxxxxxxxxxx/CCAPI/cc_api_call_digit_begin:

Consume mask is not set. Relaying Digit 0 to dstCallId 0x47

*Apr 12 14:13:47.475: //70/xxxxxxxxxxxx/CCAPI/cc_api_call_digit_end:

Consume mask is not set. Relaying Digit 0 to dstCallId 0x47

*Apr 12 14:13:47.675: //70/xxxxxxxxxxxx/CCAPI/cc_api_call_digit_begin:

Consume mask is not set. Relaying Digit 4 to dstCallId 0x47

*Apr 12 14:13:47.675: //70/xxxxxxxxxxxx/CCAPI/cc_api_call_digit_end:

Consume mask is not set. Relaying Digit 4 to dstCallId 0x47

*Apr 12 14:13:47.875: //70/xxxxxxxxxxxx/CCAPI/cc_api_call_digit_begin:

Consume mask is not set. Relaying Digit 2 to dstCallId 0x47

*Apr 12 14:13:47.875: //70/xxxxxxxxxxxx/CCAPI/cc_api_call_digit_end:

Consume mask is not set. Relaying Digit 2 to dstCallId 0x47

Thanks in advacne,

2 REPLIES
New Member

Re: Cannot call xfer to CME from Unity

I found this issue happen when CME integration to Unity which integrated to Exchnage2003 as UM. it works okay with Exchange2000.

I'm waiting tac response but anybody experience same as me.

Thanks,

New Member

Re: Cannot call xfer to CME from Unity

The issue caused by not enabling the 'CME' in Unity 'Integration Manager'. works okay now.

124
Views
0
Helpful
2
Replies
CreatePlease to create content