Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cannot forward message in Unity

I have a Unity 4.2 installation that is having a problem forwarding message. It appears to be affecting all users.

A user wants to forward a voicemail to another users. They address the message and record a preamble to the original message. Once done the press # to send the message. Uity replies wit the following message. "Unable to forward your message at this time."

Has anyone seen this before. I have check the Event log and the only message I can see is the following.

IAvDohMessage::Submit returned [0x800404dc] on line 1047 of file E:\Views\CU4.2.0.110\un_Core2\ConversationEng\AvStateSvr\AvSMsgSend.cpp

3 REPLIES
Cisco Employee

Re: Cannot forward message in Unity

This is likely a permissions issue. Did you run the latest version of Permissions Wizard when you installed/upgraded to Unity 4.2?

If you did run Permissions Wizard, then make sure the OUs that contain your Unity subscribers have "allow inheritance" enabled.

If that doesn't fix the issue, make sure your Unity subscribers have "allow inheritance" enabled. Also make sure Unitymsgstoresvc and Unitydirsvc accounts have "allow inheritance" enabled.

New Member

Re: Cannot forward message in Unity

I work with the young lady that sent the original message. We've checked the permissions and they are as you suggested the users are still not able to forward the messages.

pc
New Member

Re: Cannot forward message in Unity

Hi, did you resolve this issue? I have the same issue and was on the phone with TAC for ~5 hours but they wer not able to figure it out. It only happen for one of my users. Apparently her AD account is missing some rights but we tried almost everything. It just does not work.

Thanks in advance.

178
Views
0
Helpful
3
Replies
CreatePlease login to create content