Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cannot ping Integrated service engine from the local network

ip source-route

ip cef

!

!

ip dhcp excluded-address 192.168.0.129 192.168.0.135

!

ip dhcp pool Phone

   network 192.168.0.128 255.255.255.128

   default-router 192.168.0.130

   option 150 ip 192.168.0.130

!

!

no ipv6 cef

!

!

!

!

multilink bundle-name authenticated

!

!

trunk group ALL_FXO

max-retry 5

voice-class cause-code 1

hunt-scheme longest-idle

!

!

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

!

!

voice class cause-code 1

no-circuit

!

voice register global

mode cme

!

interface Loopback0

ip address 10.1.10.2 255.255.255.252

!

!

!

interface Integrated-Service-Engine0/0

description cue is initialized with default IMAP group

ip unnumbered Loopback0

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.3

interface Vlan1

no ip address

shutdown

!

!

interface Vlan10

ip address 192.168.0.3 255.255.255.128

ip helper-address 192.168.0.10

!

!

interface Vlan20

ip address 192.168.0.130 255.255.255.128

ip helper-address 192.168.0.3

!

!

interface Vlan100

no ip address

!

!

ip forward-protocol nd

!

ip http server

ip http authentication aaa

ip http secure-server

ip http path flash:

ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0

!

!

!

!

3 REPLIES
Super Bronze

Re: Cannot ping Integrated service engine from the local network

Hi

You have 'service-module ip default-gateway 10.1.10.3' on the interface - the default gateway for the service engine would be the router's interface, so this should be :

service-module ip default-gateway 10.1.10.1

You would need to restart the CUE module for this to take effect.

Regards

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
New Member

Re: Cannot ping Integrated service engine from the local network

Hi,

I did change the ip and still cannot ping it. Does it have anything to do with the 2960 switch which i am using?

Super Bronze

Re: Cannot ping Integrated service engine from the local network

Hi

OK - step by step:

1) Can you ping the CUE from the router itself?

2) If you are on the LAN (i.e. in the 192.168.0.x range) you will either need your default GW to be this router, or the device that is currently your default gateway will need to have a route for the 10.1.10.x network pointed to this router.

Regards

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
1209
Views
0
Helpful
3
Replies