Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CCM 3.3 problems :- Directory button asking password and page cant update

Hi,

One of my client place they are using ccm 3.3, they are facing couple of problems with this particular version.

ccm version 3.3(3)sr4a

1. If a user try to user directory service button, its asking password. But they didn't created any type of passwords Like extension mobility or somthing

2. If they are try to update ccm pages in the server, they getting a popup message "" Romote scripting error "" (NB: I am giving attaching the screen shot of this particular error ), If any body faced this type of error pls update me

Regards,

Sunish

1 REPLY
Silver

Re: CCM 3.3 problems :- Directory button asking password and pag

Hi Sunish,

COM errors are usually attributed to database issues in the cluster. Have you checked the replication status using DBLHelper?:

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a00801e7ddf.shtml

You can also try the following and see if it helps:

In the Cisco CallManager server, choose Start > Programs > Administrative Tools > Component Services.

Click on the plus by Component Services.

Click on the plus by Computers.

Click on the plus by My Computer.

Click on the plus by COM+ Applications.

Right-click on DBL and choose Shutdown.

Right-click on DBL and choose Start.

Open a DOS window and type iisreset, then check if IIS admin and WWW services are in the started state.

Other than this, have you tried re-booting the cluster?

Please rate useful posts..

98
Views
0
Helpful
1
Replies
CreatePlease to create content