Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

CCM 4.1(2) & 7961G-GE

CCM 4.1(2) & 7961G-GE

I am having trouble getting the phone to register with the call manager. Phone display says Registration Failed: Error Mismatch.

There is also an alarm in the CCM Trace log file. Says Device Type Mismatch - UNKNOWN_PARAMTYPE: Device Type:308

UNKNOWN_PARAMTYPE: Database Device Type: 30018

Are those two parameters supposed to match? And is this phone compatible with this version of Call Manager?

Thanks for helping in advance.

1 REPLY
Hall of Fame Super Red

Re: CCM 4.1(2) & 7961G-GE

Hi Dave,

I don't believe the 7961G-GE is supported on CCM 4.1(2)

Supported CallManager Versions

The Cisco IP Phone 7961G/7961G-GE and 7941G/7941G-GE firmware release 7.0(2) is supported on these Cisco CallManager versions:

•Cisco CallManager version 4.1(3) SR1 or later

•Cisco CallManager version 4.0(2) SR2b or later

•Cisco CallManager version 3.3(5) SR1 or later

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7961g_7961g-ge_7941g_7941g-ge/firmware/7_0_2/english/release/notes/6141g702.html#wp1031083

Hope this helps!

Rob

177
Views
0
Helpful
1
Replies
CreatePlease to create content