Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CCM 4.1 Backup issue

Not able to take the backup of Publisher Using the suitable BARS utility. The attachment shows the error message. The CallManager Ver is 4.1(3)and OS ver is 2000.2.4 .When the server is rebooted Bios mismatch error is also reflecting. Please guide to take the backup of the publisher.

7 REPLIES
Community Member

Re: CCM 4.1 Backup issue

What is the Bars version you are using ?

would recommended to migrate to the most recent version

Uninstall your current BARS and upgrade to the latest version of BARS ( Configure BARS and then run a manual backup.

- Make sure you stop and disable CSA and antivirus during uninstall/reinstall of BARS.

- If you have problems even with latest version of BARS, then uninstall CSA and install version 5.0.0.225 or higher

Community Member

Re: CCM 4.1 Backup issue

The version of Bars used previously 4.0.7. we upgraded it to 4.0.14. at the time of uninsatallation, the antivirus was removed and then the new Bars was installed. then we tried to take the manual back up then also the same error was there. after that the new antivurus with updated patch was installed and a full scan was performed. No CSA is installed in the server. I have attached below the application error which i have observed in application logs.

Event Type: Error

Event Source: Service Control Manager

Event Category: None

Event ID: 7031

Date: 10/1/2009

Time: 12:38:13 AM

User: N/A

Computer: PH-PRIMARY-CCM

Description:

The description for Event ID ( 7031 ) in Source ( Service Control Manager ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: Cisco CallManager, 1, 60000, 1, Restart the service.

Community Member

Re: CCM 4.1 Backup issue

The error "could not build archive" in most cases is due to disk space issues

How much is the free space of C drive ?

The error that you are getting may be due to large cdr file. Have you tried backing up without cdr and see if it works.

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a00807ee59d.shtml#drop

you can also Try following sql commands to shrink database(they are case sensitive)

Go to command prompt

C:\> osql -E

1>use CCM0301

2>go

1>backup log CCM0301 with no_log

2>go

1>dbcc shrinkdatabase (CCM0301)

2>go

Community Member

Re: CCM 4.1 Backup issue

The free space available in c drive is 4GB.We are backing up without including the CDR data. The size of the SQL database was less than 2GB. We tried to Shrink the database but still backup was not possible. Please confirm that the error that is found in the application logs and in the bios screen short, does it indicate any DB corruption.

Community Member

Re: CCM 4.1 Backup issue

The eventid number is not clear unless we know any service which is related to it.

Do you see any errors in eventvwr just before this error?

can you let me know the exact error message for BIOS.

Yes you might be right about corrupted database

Earlier i thought it might be related to rpc but error but it is diffrent(ref link below)

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a00801ae3dc.shtml

can you also provide me a brief history of when did start happening/what changed etc

Last but not least ...it will not be bad idea to contact tac at this point.

Community Member

Re: CCM 4.1 Backup issue

The services related to the event id 7031/7000/7011 are CCM/Database layer monitors services

We can see the CCM service crash errors in eventviewr before the errors

Bios error message is

ServerRaid: Version mismatch detected: controller 1.The Bios (version 7.12.12), Firmware (version 7.12.12), and Driver (version 7.00.14) are not matched set and are not compatible.

The winos running is 2000.2.7 sr8 & Its 4.1.3 SR 2 , should we consider a WINOS/SR upgrade before

Contacting TAC ?

Thanks in advance

Community Member

Re: CCM 4.1 Backup issue

Tac would always recommend moving to latest sr and os patch.

I would suggest getting their opinion ..if you are lucky they might have a workaround.

149
Views
0
Helpful
7
Replies
CreatePlease to create content