Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CCM 5.1.2b no login after restore operation

Hello,

I'm running 5.1.2b on an MCS-7825-H2 which is the Publisher.

I needed to reinstall the OS so I performed a backup.

After the re-installation was successefully achieved I proceeded with the restore operation.

Now, I don't know if this is the expected behaviour, since I haven't found any documents clearly stating that, but after this restore I can no longer log in to ccmadmin with the previous password.

I've already tried reseting it via CLI with the command utils reset_ui_administrator_password but the symptoms still are the same. It keeps on notifying me with a "Logon Failed" message.

Any ideas on this one?

cheers,

Pedro Marques

1 REPLY
Silver

Re: CCM 5.1.2b no login after restore operation

Symptom:

Call Manager 5.1.2 goes into partially monitored state when discovered. The Error Code displayed is "WMI Authentication Failure" and the Error Message is "Success:No Windows Credential for WMI Access" though this is linux-based and has no windows accounts.

Conditions:

This happens in CUOM 2.0 with a Call Manager 5.1.2

Workaround:

Please apply the patch that is listed on CCO. It is under CUOM and use the "download software" link.

Looks like Bug - CSCsj89673

105
Views
4
Helpful
1
Replies