Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CCM 6.1.2.1000-13 Extension Mobility

I have 2 servers running CCM 6.1.2.1000-13 on 2 sites both point back to the main server for Extension Mobility.

Any new phones that are configured for the remote site fail to show the service Login/logout display correctly, display is blank once the user enter the service tab, if the phone is returned to the main site and setup for the main site device pool the EM works.

I hve not done a restarted both servers service for the EM but still get the same problem.

As we run 24/7 I am unable to do a restart on the servers.

2 REPLIES
VIP Super Bronze

Re: CCM 6.1.2.1000-13 Extension Mobility

The phone is doing a standard HTTP GET for that URL.

What happens if you hit that URL from a PC at either of these remote sites? Do you get an XML response? If you do a packet capture of the phone doing it, does it also get a valid XML response? If it doesn't, what does a packet capture of the phone requesting the URL from the server's perspective show? If it shows it sending the response document you may have a firewall, WAN accelorator, or other layer seven issue present.

Please remember to rate helpful responses and identify helpful or
New Member

Re: CCM 6.1.2.1000-13 Extension Mobility

Thanks for the pointer, URL works ok from PC.

.

Rebooted main server and error still showing , after reboot of the remote server the problem has now cleared. But has thrown up a problem with the DHCP ranges.

Something to work on over the weekend.

180
Views
0
Helpful
2
Replies