Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CCM 6.1

I just wanted to get some feedback from forum users regarding CCM 6.1. Is it stable enough to offer to new customers who don't have IP Telephony yet and still on legacy phone systems.

or

Should still offer CCM 4.1(3) or 5.1 platforms in order to achieve stablity and functionality.

5 REPLIES
Hall of Fame Super Red

Re: CCM 6.1

Hi Abbas,

Yes, CCM 6.1 is stable enough for new deployments. There were many bugs in 6.0 but these have been fixed in the new releases. I wouldn't roll out 4.1(3) as it has been announced as End of Life. The feature sets in 6.1 really add alot of nice functionality over 5.1 so I wouldn't go with 5.1 either :)

Hope this helps!

Rob

New Member

Re: CCM 6.1

6.1 is good. I just upgrade from 5.0(4) to 6.0 to 6.1 with no problems. Te whisper feature is great.

Thanks

Kevin

New Member

Re: CCM 6.1

watch out during installation of 6.1. We are at the moment having a bug. We have approached the TAC and are trying to resolve it.

The bug comes up when we try to install a subscriber from a remote site. During installation, we reach a point where it tries to establish connectivity with the publisher. Then it gets stuck....

It is actually a reported bug. ID is CSCsk45350. Unfortunately, the workaround is not working as it is mentioned...

New Member

Re: CCM 6.1

We just moved from 4.1.3 to 6.1.1, the only issue we have found is Attendant Console's ability to connect has been buggy. We are still working with TAC on the issue, but basically it takes 2 full minutes to find the server and log in, then never populates the directory with status.

Other than that, its very nice. Administration is faster and the expanded feature set is worth the effort.

New Member

Re: CCM 6.1

A little update on AC under 6.1. 2 things were required before it started working as it should.

1) Had to set the CUCM servers in the host file even though name resolution was fully working. This still puzzles me.

2)Had to create the ACDeviceAuthenticationUser and associate the users devices to it. The Features and Services Guide made this seem optional but TAC required it.

After that, we are good to go.

136
Views
0
Helpful
5
Replies