Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CCM5 Upgrade from 4.1(3), no support for 2.66Ghz?!!

I have 4.1 installed on an HP DL320

2.66 with 2GB RAM, (2)80Gigs HDD's.

When I try to install the upgrade DVD, it says that this processor is 'Not Supported'

How can ths be?

When I look at the upgrade support sheet, it says something about support for the 2.26 Processor and then the 3.06 processor. How can the 2.66 not be 'supported'!!?

1 REPLY

Re: CCM5 Upgrade from 4.1(3), no support for 2.66Ghz?!!

Hi -

The link I just found says 2.8GHz - here is the link - http://www.cisco.com/en/US/products/hw/voiceapp/ps378/prod_brochure09186a0080107d79.html

And the specific section:

"HP DL320-G4 Server with Pentium D 2.8-GHz Processor

The DL320-G4, which requires Cisco Windows OS 2000.4.3 or Cisco Unified CallManager 5.0.3, is a high-performance server platform for today's unified communications applications. It supports up to 1000 Cisco Unified IP phones on a single server and up to 4000 Cisco Unified IP phones when clustered properly. The required processor is an Intel Pentium D 2.8-GHz processor. No specific memory configuration is required as long as 2 GB of memory is provided. The scheduled ship date for Cisco Windows OS 2000.4.3 is June 1, 2006 and Cisco Unified CallManager 5.0.3 is June 15, 2006."

Ginger

92
Views
0
Helpful
1
Replies
CreatePlease to create content