Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CCMUser Login timeout

Have an user that when login to CCMUser, the webpage hangs at "loading please wait".  Other users can login to CCMUser on the workstation and this user can login without issue on other workstations.  We are using CCMUser 7.1 with LDAP sync\auth and IE 8, clear the browser history on IE but user still can't get in.  Any other ideas that I can check?   Thanks

11 REPLIES
Cisco Employee

Re: CCMUser Login timeout

Are you using LDAP Authentication on you call manager?  If so what port are you pointed to 389 or 3268?  If you're on 389 try switching to the global catalog port of 3268 if it's available.  I assume that the same user has the same problem on someone else's computer too (I saw other users work fine on their computer)?

New Member

Re: CCMUser Login timeout

Yes - we are using LDAP authentication via port 3268.  The weird thing is the user can go to another machine and get without a problem, and other users can login to CCMUser with their credentials on his machine without issue.  Its just when this one user logs in with his credentials on his machine.  I was thinking something maybe cached for his user account on that machine but can't find anything.  Thanks

Re: CCMUser Login timeout

Hi,

I have hit sometimes very "unexplainable" phenomenon with the brosweres (unxpected log outs e.g.).

Is there any mandate in your office to use MS IE? if no, then I would prefer to try Firefox for this user and see if it works.

Sometimes some issues are just beyond explanation

New Member

Re: CCMUser Login timeout

Unfortunately we are stuck with IE, they have our workstations locked down with a standard image 

New Member

Re: CCMUser Login timeout

Please give this a try.

1.) Bring up Internet Explorer.

2.) Press ALT so you get the Menu Bar at the top.

3.) Click on View and then click on Zoom.

4.) Click on 100%.

5.) Close all Internet Explorers and reopen and then try logging into the CCMUser page again.

Thanks

New Member

CCMUser Login timeout

I would just like to say thank you Jason! This worked perfectly for a user within my organization who was having the same issue that was described in the orignal post. 5 stars for you my friend!

New Member

CCMUser Login timeout

Jason,  MANY THANKS!!!  Worked like a charm for a VIP here.

New Member

CCMUser Login timeout

Thanks, worked like a charm

New Member

Great, that worked like a

Great, that worked like a charm.  I found one more detail, you can set your zoom for exactly 124% or below and it will work.  And you can set it to 126% and above and it will work.  Only 125% zoom seems to have a problem loading after login.  Both Firefox and Chrome work fine at any zoom. 

New Member

Wow, I have been supporting

Wow, I have been supporting CUCM since v3.3 and I had never come accross this issue until recently.  I spent several hours over the past week working on a user's computer trying to figure out why I could login to ccmuser with my account and it worked perfectly 100% of the time and I could login to CCMUser on my computer with the other user's account 100% of the time but whenever the user tried to login to her computer with her account, IE would lock up after signing in.  I tried all of the Windows and IE file cleanups, deleted and recreated the CUCM End User account etc.  When I stumbled onto this post, I thought there is no way the IE zoom setting could be a problem.  But I checked and the user's browswer was set at 80%.  I changed it back to 100% and Bingo, she could login everytime without problem.  One of the strangest CUCM quarks I have come accross.  Just glad that it is fixed now!

New Member

This worked perfectly!

This worked perfectly!

3710
Views
25
Helpful
11
Replies
CreatePlease to create content