Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Silver

CER 9.x Upgrade

Hello Pros,

I am upgrading CER in two different environments. The first is a lab where the current version of CER is 8.5.1 and the second is the production which is 8.7.1.

 

Three questions for you guys:

 

1) Our CUCM and CUC are going to be 9.1(2) but it looks like the latest available version for CER is 9.0.2. Would that be OK if CUCM and CUC are at 9.1.2 and CER at 9.0.2?

 

2)  In the lab I am using 2800 series and in production 3900 series. Do I need to install the "ciscocm.cer_2960plus_switch_support.cop.sgn" patch file?

 

3) The upgrade for both environments is an L2 from 8.5 and 8.7 to 9.0.2. Do I need to install the "ciscocm.cer_switch_support_patch.cop.sgn"  COP file before the upgrade file "UCSInstall_CER_9.0.2.10000-1.sgn.iso"

 

Thanks,

 

MK

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Relase notes for 9.0.2 covers

Relase notes for 9.0.2 covers 8.7:

Cisco Emergency Responder 9.0(2) Supported Upgrades

Direct upgrades to Cisco Emergency Responder 9.0(2) are supported only for Releases 7.1, 8.x. and 9.0(1). When you upgrade from Cisco Emergency Responder 7.1, 8.0, 8.5 or 8.6 , you must install the Refresh Upgrade Cisco Options Package (COP) before you upgrade.

Direct upgrades from Cisco Emergency Responder 8.7 and 9.0(1) do not require the Refresh Upgrade COP.

Upgrades to Emergency Responder 9.0(2) from Release 1.x, 2.x or 7.0 require a multiple-stage upgrade process:

  •  To upgrade from Emergency Responder 1.x to Emergency Responder 9.0(2), you must first upgrade to Emergency Responder 7.1 and then upgrade to Emergency Responder 9.0(2).
  •  To upgrade from Emergency Responder 2.x to Emergency Responder 9.0(2), you must first upgrade to Emergency Responder 7.1 or Emergency Responder 8.0 or Emergency Responder 8.7, and then upgrade to Emergency Responder 9.0(2).
  •  To upgrade from Emergency Responder 7.0 to Emergency Responder 9.0(2), you must first upgrade to Emergency Responder 7.1 or Emergency Responder 8.0, and then upgrade to Emergency Responder 9.0(2).

 

 

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cer/9_0/english/release/notes/CER0_BK_C12A9FEE_00_cisco-emergency-responder-902-release/CER0_BK_C12A9FEE_00_cisco-emergency-responder-902-release_chapter_00.html

 

You should not need the COP files for 3750 switches.

 

Chris

12 REPLIES
Hall of Fame Super Silver

1) Yes2) No, unless you have

1) Yes

2) No, unless you have 2960+ switches

3) I believe so, but that should be stated in the upgrade guide and release notes, did you read those as one should for all upgrade planning?

Chris

 

Silver

Hi Chris,Thank you for

Hi Chris,

Thank you for replying. In question number 2 you say "No, unless you have 2960+ switches". As I mentioned in production we have 3925 and 3945, does 2960+ means I need to apply the patch?

 

For question number 3, I am kind of unable to find a detailed upgrade guide for CER, would you please point me to one.

 

Thanks,

 

MK

Hall of Fame Super Silver

2. Yes, you will need the cop

2. Yes, you will need the cop file, may want to read its readme

3. http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cer/9_0/english/administration/guide/CER0_BK_CBC9B8B3_00_cisco-emergency-responder-admin-guide/CER0_BK_CBC9B8B3_00_cisco-emergency-responder-admin-guide_chapter_0111.html#CER0_TP_S3412F79_00

 

 

Silver

I saw this upgrade document

I saw this upgrade document but as you can see it doesn`t say anything about CER 8.7.1 (my current production version). Also I made a mistake regarding the switch models. Our switches are 3750. Do I need to apply the "ciscocm.cer_2960plus_switch_support.cop.sgn"   patche?

Supported Upgrades

Direct upgrades to the most recent version of Emergency Responder are supported only for releases 7.1, 8.0, 8.5 and 8.6. Before initiating this upgrade, a cop file has to be patched to support the Refresh Upgrade.

Hall of Fame Super Silver

Relase notes for 9.0.2 covers

Relase notes for 9.0.2 covers 8.7:

Cisco Emergency Responder 9.0(2) Supported Upgrades

Direct upgrades to Cisco Emergency Responder 9.0(2) are supported only for Releases 7.1, 8.x. and 9.0(1). When you upgrade from Cisco Emergency Responder 7.1, 8.0, 8.5 or 8.6 , you must install the Refresh Upgrade Cisco Options Package (COP) before you upgrade.

Direct upgrades from Cisco Emergency Responder 8.7 and 9.0(1) do not require the Refresh Upgrade COP.

Upgrades to Emergency Responder 9.0(2) from Release 1.x, 2.x or 7.0 require a multiple-stage upgrade process:

  •  To upgrade from Emergency Responder 1.x to Emergency Responder 9.0(2), you must first upgrade to Emergency Responder 7.1 and then upgrade to Emergency Responder 9.0(2).
  •  To upgrade from Emergency Responder 2.x to Emergency Responder 9.0(2), you must first upgrade to Emergency Responder 7.1 or Emergency Responder 8.0 or Emergency Responder 8.7, and then upgrade to Emergency Responder 9.0(2).
  •  To upgrade from Emergency Responder 7.0 to Emergency Responder 9.0(2), you must first upgrade to Emergency Responder 7.1 or Emergency Responder 8.0, and then upgrade to Emergency Responder 9.0(2).

 

 

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cer/9_0/english/release/notes/CER0_BK_C12A9FEE_00_cisco-emergency-responder-902-release/CER0_BK_C12A9FEE_00_cisco-emergency-responder-902-release_chapter_00.html

 

You should not need the COP files for 3750 switches.

 

Chris

Silver

Wonderful, Thanks, MK 

Wonderful,

 

Thanks,

 

MK
 

Silver

Chris,It looks like we have a

Chris,

It looks like we have a mix of 2960 and 3750 in our production environement. I guess I need to install the "ciscocm.cer_2960plus_switch_support.cop.sgn" file. If I install the aboce patch file, would that harm the other gears such as 3750 switches?

 

Thanks,

 

MK

Hall of Fame Super Silver

The readme file describes

The readme file describes what this is for:

 

WHAT THIS PATCH DOES
--------------------
This COP file provides support for the Cat2960 Plus models switches.
This COP file updates devices.xml  file after taking a backup of it.
With this COP file installed  we can discover Cat2960 Plus models switches with supported OIDs.

List of Cat2960 Plus model switches with below OIDs are supported.
------------------------------------------------------
1.3.6.1.4.1.9.1.1748
1.3.6.1.4.1.9.1.1749
1.3.6.1.4.1.9.1.1750
1.3.6.1.4.1.9.1.1753
1.3.6.1.4.1.9.1.1754
1.3.6.1.4.1.9.1.1755

http://www.cisco.com/web/software/282074227/22952/cer_2960plus_switch_support.README.txt

Basically when CER 9.0.2. was released the 2960+ switches were not supported  as those were brand new (CER is known for lacking on switch support), so this COP essentially fixes CER so it can work with these switches.

Chris

Silver

Thanks Chris,But my question

Thanks Chris,

But my question was if I install the "ciscocm.cer_2960plus_switch_support.cop.sgn" COP file, wouldn't that harm the 3750 switches? As I mentioned we have a mix of 2960 and 3750 switches.

Hall of Fame Super Silver

No, this cop only FIXES 2960+

No, this cop only FIXES 2960+ and does not harm other switches, if that was the case why would anyone install it :-)

 

Silver

Thanks my friend :-)

Thanks my friend :-)

Hall of Fame Super Silver

Good luck.

Good luck.

213
Views
0
Helpful
12
Replies
CreatePlease to create content