Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CFA not working

We are running a Call manager 4.01

CFA was working fine. its not working at all now, even between local phones.

I already checked all CSS and partitions but i don't know where to look anymore.

Can anyone point me to the right direction

When assigned CFA on a phone using CFwdall button, i get a "right arrow" on the top right and the forwarding number is correctly configured on the CCM.

The strange thing is that i can't disable the "Right arrorw" until i do a cFwdall again using the phone own extension.

When dialing from other phone to the one forwarding, this last one rings instead and the caller is redirected to voice mail just after.

Another strange this is even if i disable on CCM all forwarding to voice mail and take the extension voice mail number out, the calling phone is still redirected to the mail box of the called one.

Thanks to all for helping

Pedro

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Re: CFA not working

you might be running into bug CSCeg19146

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCeg19146

Workaround for the bug states

Restart the Cisco CallManager and Database Layer Monitor services on all servers

in the cluster or reboot all servers in the cluster.

Hope this helps !!

2 REPLIES
Bronze

Re: CFA not working

Did you do any upgrades to the system recently? How many CCM servers?

Bronze

Re: CFA not working

you might be running into bug CSCeg19146

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCeg19146

Workaround for the bug states

Restart the Cisco CallManager and Database Layer Monitor services on all servers

in the cluster or reboot all servers in the cluster.

Hope this helps !!

98
Views
0
Helpful
2
Replies
CreatePlease to create content