Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco attendant console 8.6.2 - CallManager Upgrade Consideration

Hi,

I'm planing to upgrade my old CallManager 7.1(5) to CallManager 9.1(2). I'm using the Cisco Attendant Console 8.6.2, that support the SIP trunk to CallManager 9.1(2).

 

I remembered I had downloaded and installed the TSP from CallManager 7.1(5). Now, I upgrade the CallManager 9.1(2). Should I reinstall the TSP from the CM 9? Just reinstall the TSP is fine? Will issue happen?

 

AC System  Version: 8.6.2.20

AC Administration Version: 8.6.2.171

5 REPLIES
Cisco Employee

If you mean CUxAC, 8.5

If you mean CUxAC, 8.5 releases they're not compatible with CUCM 9.X releases, you need to upgrade, the web admin and install guide covers this.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Community Member

Application Server

(deleted wrong info.)

Cisco Employee

You do realize that all that

You do realize that all that you posted has absolutely nothing to do with attendant console???

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Community Member

Sorry, I'm using the AC 8.6.2

Sorry, I'm using the AC 8.6.2 ....

I checked the datasheet said the AC 8.6.2 don't memtion to support CM 9  <--- Is it right?

Cisco Employee

Yes, as I already mentioned,

Yes, as I already mentioned, the install and web admin/configuration guides, cover compatibility, if a CUCM release is not listed, it's not compatible.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
63
Views
0
Helpful
5
Replies
CreatePlease to create content