Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco Call Manager Express 3845

Hello,

This is Sylvester, Im new to CME however not to CCM,

I've CME running on 3845, however I cannot load the web GUI. When I look in the flash: I can see some checksum errors! Is it causing the problem?

50   3987     gui/admin_user.html  [invalid checksum]

51   677822   gui/admin_user.js  [invalid checksum]

52   1029     gui/CiscoLogo.gif  [invalid checksum]

53   617      gui/CME_GUI_README.TXT  [invalid checksum]

54   953      gui/Delete.gif  [invalid checksum]

(I've attached the logs)

I've couple of questions,.

1. I want to use CME as IP PBX, i want to get my SIP phones (Non-Cisco) register with CME. (Possible?)
2. I want to see the logs, since the registration is failing, which logs to look for?

3. I want to Interconnect it with my Call Agent (Siemens), how can i configure? I couldnt find a option for SIP trunk,

I have attached the show run, Your help will be much appreciated.

Regards,
Sylvester

Im trying to register my phone, which i created Ext 5001,

ephone-dn  1  dual-line

number 5001

call-forward busy 1500

call-forward noan 1500 timeout 10

!

ephone  1

no phone-ui speeddial-fastdial

no phone-ui snr

no multicast-moh

mac-address 0021.702D.B5ED

keepalive 30 auxiliary 0

username "5001" password 5001

type CIPC

button  1:10

Everyone's tags (2)
6 REPLIES
Hall of Fame Super Gold

Re: Cisco Call Manager Express 3845

The files are corrupted, download them again.

Most answer to you questions are in "ip telephony" forum, search there.

New Member

Re: Cisco Call Manager Express 3845

File is Attached Again. The file has

1. Show run
2. show flash:

Btw, courrpted files are the reasons why I am not getting weblogin?

Regards,
Sylvester

New Member

Re: Cisco Call Manager Express 3845

I cannot login Via GUI, I get the login prompt when i type http://ccmip/ccme.html I enter the login and password, it accepts, however I dont see anything after that.

Kindly help ,

Sylvester

Here is the show flash: & show run

Router#show flash:


System CompactFlash directory:

File  Length   Name/status

  1   49098380  c3845-ipvoice_ivs-mz.124-24.T1.bin

  2   5134     7970-71-75-Background-readme-v1.txt

  3   2593969  APPS-1.2.1.SBN

  4   2925555  apps11.8-4-1-23.sbn

  5   2925555  apps31.8-4-1-23.sbn

  6   7892498  apps37sccp.1-2-1-0.bin

  7   2915997  apps41.8-4-1-23.sbn

  8   2918613  apps42.8-4-1-23.sbn

  9   2918613  apps45.8-4-1-23.sbn

10   2915997  apps70.8-4-1-23.sbn

11   2918613  apps75.8-4-1-23.sbn  [invalid checksum]

12   13301    CME-7-1-full-readme-v.1.1.txt  [invalid checksum]

13   463556   cnu11.8-4-1-23.sbn  [invalid checksum]

14   464028   cnu31.8-4-1-23.sbn  [invalid checksum]

15   459836   cnu41.8-4-1-23.sbn  [invalid checksum]

16   485066   cnu42.8-4-1-23.sbn  [invalid checksum]

17   485266   cnu45.8-4-1-23.sbn  [invalid checksum]

18   460275   cnu70.8-4-1-23.sbn  [invalid checksum]

19   485244   cnu75.8-4-1-23.sbn  [invalid checksum]

20   894      CP7921G-1.2.1.LOADS  [invalid checksum]

21   2666103  cvm11sccp.8-4-1-23.sbn  [invalid checksum]

22   2661176  cvm31sccp.8-4-1-23.sbn  [invalid checksum]

23   2660448  cvm41sccp.8-4-1-23.sbn  [invalid checksum]

24   2659498  cvm42sccp.8-4-1-23.sbn  [invalid checksum]

25   2662633  cvm45sccp.8-4-1-23.sbn  [invalid checksum]

26   2665016  cvm70sccp.8-4-1-23.sbn  [invalid checksum]

27   2661855  cvm75sccp.8-4-1-23.sbn  [invalid checksum]

28   131470   Desktops/320x212x12/CampusNight.png  [invalid checksum]

29   80565    Desktops/320x212x12/CiscoFountain.png  [invalid checksum]

30   8156     Desktops/320x212x12/CiscoLogo.png  [invalid checksum]

31   138278   Desktops/320x212x12/Fountain.png  [invalid checksum]

32   726      Desktops/320x212x12/List.xml  [invalid checksum]

33   109076   Desktops/320x212x12/MorroRock.png  [invalid checksum]

34   108087   Desktops/320x212x12/NantucketFlowers.png  [invalid checksum]

35   10820    Desktops/320x212x12/TN-CampusNight.png  [invalid checksum]

36   9657     Desktops/320x212x12/TN-CiscoFountain.png  [invalid checksum]

37   2089     Desktops/320x212x12/TN-CiscoLogo.png  [invalid checksum]

38   7953     Desktops/320x212x12/TN-Fountain.png  [invalid checksum]

39   7274     Desktops/320x212x12/TN-MorroRock.png  [invalid checksum]

40   9933     Desktops/320x212x12/TN-NantucketFlowers.png  [invalid checksum]

41   726      Desktops/320x216x16/List.xml  [invalid checksum]

42   726      Desktops/320x212x16/List.xml  [invalid checksum]

43   335003   dsp11.8-4-1-23.sbn  [invalid checksum]

44   335003   dsp31.8-4-1-23.sbn  [invalid checksum]

45   539441   dsp41.8-4-1-23.sbn  [invalid checksum]

46   335003   dsp42.8-4-1-23.sbn  [invalid checksum]

47   335003   dsp45.8-4-1-23.sbn  [invalid checksum]

48   539441   dsp70.8-4-1-23.sbn  [invalid checksum]

49   335003   dsp75.8-4-1-23.sbn  [invalid checksum]

50   3987     gui/admin_user.html  [invalid checksum]

51   677822   gui/admin_user.js  [invalid checksum]

52   1029     gui/CiscoLogo.gif  [invalid checksum]

53   617      gui/CME_GUI_README.TXT  [invalid checksum]

54   953      gui/Delete.gif  [invalid checksum]

55   16344    gui/dom.js  [invalid checksum]

56   864      gui/downarrow.gif  [invalid checksum]

57   6146     gui/ephone_admin.html  [invalid checksum]

58   4558     gui/logohome.gif  [invalid checksum]

59   3866     gui/normal_user.html  [invalid checksum]

60   78428    gui/normal_user.js  [invalid checksum]

61   1347     gui/Plus.gif  [invalid checksum]

62   843      gui/sxiconad.gif  [invalid checksum]

63   174      gui/Tab.gif  [invalid checksum]

64   2431     gui/telephony_service.html  [invalid checksum]

65   870      gui/uparrow.gif  [invalid checksum]

66   9968     gui/xml-test.html  [invalid checksum]

67   3412     gui/xml.template  [invalid checksum]

68   1833102  GUI-1.2.1.SBN  [invalid checksum]

69   485341   jar11sccp.8-4-1-23.sbn  [invalid checksum]

70   485636   jar31sccp.8-4-1-23.sbn  [invalid checksum]

71   500440   jar41sccp.8-4-1-23.sbn  [invalid checksum]

72   628112   jar42sccp.8-4-1-23.sbn  [invalid checksum]

73   754716   jar45sccp.8-4-1-23.sbn  [invalid checksum]

74   700829   jar70sccp.8-4-1-23.sbn  [invalid checksum]

75   757132   jar75sccp.8-4-1-23.sbn  [invalid checksum]

76   496521   music-on-hold.au  [invalid checksum]

77   8160     ringtones/Analog1.raw  [invalid checksum]

78   8160     ringtones/Analog2.raw  [invalid checksum]

79   5280     ringtones/AreYouThere.raw  [invalid checksum]

80   5040     ringtones/AreYouThereF.raw  [invalid checksum]

81   8160     ringtones/Bass.raw  [invalid checksum]

82   12240    ringtones/CallBack.raw  [invalid checksum]

83   16040    ringtones/Chime.raw  [invalid checksum]

84   8160     ringtones/Classic1.raw  [invalid checksum]

85   16080    ringtones/Classic2.raw  [invalid checksum]

86   10800    ringtones/ClockShop.raw  [invalid checksum]

87   2823     ringtones/DistinctiveRingList.xml  [invalid checksum]

88   9600     ringtones/Drums1.raw  [invalid checksum]

89   13440    ringtones/Drums2.raw  [invalid checksum]

90   15840    ringtones/FilmScore.raw  [invalid checksum]

91   16080    ringtones/HarpSynth.raw  [invalid checksum]

92   8160     ringtones/Jamaica.raw  [invalid checksum]

93   16080    ringtones/KotoEffect.raw  [invalid checksum]

94   12720    ringtones/MusicBox.raw  [invalid checksum]

95   8160     ringtones/Piano1.raw  [invalid checksum]

96   15360    ringtones/Piano2.raw  [invalid checksum]

97   9360     ringtones/Pop.raw  [invalid checksum]

98   7200     ringtones/Pulse1.raw  [invalid checksum]

99   4000     ringtones/Ring1.raw  [invalid checksum]

100   4000     ringtones/Ring2.raw  [invalid checksum]

101   4000     ringtones/Ring3.raw  [invalid checksum]

102   4000     ringtones/Ring4.raw  [invalid checksum]

103   4000     ringtones/Ring5.raw  [invalid checksum]

104   4000     ringtones/Ring6.raw  [invalid checksum]

105   4000     ringtones/Ring7.raw  [invalid checksum]

106   495      ringtones/RingList.xml  [invalid checksum]

107   10800    ringtones/Sax1.raw  [invalid checksum]

108   14160    ringtones/Sax2.raw  [invalid checksum]

109   16080    ringtones/Vibe.raw  [invalid checksum]

110   658      SCCP11.8-4-2S.loads  [invalid checksum]

111   639      SCCP31.8-4-2S.loads  [invalid checksum]

112   638      SCCP41.8-4-2S.loads  [invalid checksum]

113   658      SCCP42.8-4-2S.loads  [invalid checksum]

114   638      SCCP45.8-4-2S.loads  [invalid checksum]

115   638      SCCP70.8-4-2S.loads  [invalid checksum]

116   638      SCCP75.8-4-2S.loads  [invalid checksum]

117   2083047  SYS-1.2.1.SBN  [invalid checksum]

118   662      term06.default.loads  [invalid checksum]

119   662      term11.default.loads  [invalid checksum]

120   643      term31.default.loads  [invalid checksum]

121   642      term41.default.loads  [invalid checksum]

122   662      term42.default.loads  [invalid checksum]

123   642      term45.default.loads  [invalid checksum]

124   642      term61.default.loads  [invalid checksum]

125   662      term62.default.loads  [invalid checksum]

126   642      term65.default.loads  [invalid checksum]

127   642      term70.default.loads  [invalid checksum]

128   642      term71.default.loads  [invalid checksum]

129   642      term75.default.loads  [invalid checksum]

130   895905   TNUX-1.2.1.SBN  [invalid checksum]

131   2196478  TNUXR-1.2.1.SBN  [invalid checksum]

132   1350650  WLAN-1.2.1.SBN  [invalid checksum]

[119667500 bytes used, 137233616 available, 256901116 total]

250880K bytes of ATA System CompactFlash (Read/Write)

Router#show run
Router#show running-config
Building configuration...



Current configuration : 5490 bytes
!
! Last configuration change at 05:46:06 UTC Sat Nov 21 2009
! NVRAM config last updated at 05:42:16 UTC Sat Nov 21 2009
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
! card type command needed for slot/vwic-slot 0/3
logging message-counter syslog
enable secret 5 $1$zRDc$kVJuuxoegWPZI2kTqjAFt0
!
no aaa new-model
no network-clock-participate slot 4
no network-clock-participate wic 1
!
ip source-route
ip cef
!
!
!
!
no ip domain lookup
no ipv6 cef
ntp master
multilink bundle-name authenticated
!
!
!
!
voice-card 0
!
voice-card 4
!
!
!
voice service voip
allow-connections sip to sip
fax protocol cisco
sip
  registrar server expires max 600 min 60
!
!
!
!
!
!
!
!
!
!
!
!
!
voice register global
mode cme
load 7960-7940 P0S3-06-0-00
!
!
!
!
!
archive
log config
  hidekeys
!
!
controller E1 0/1/0
!
controller E1 0/1/1
!
!
!
!
!
interface GigabitEthernet0/0
ip address 172.17.2.6 255.255.255.0
duplex auto
speed auto
media-type rj45
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
media-type rj45
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/2/0
no ip address
shutdown
clock rate 2000000
!
interface Serial0/2/1
no ip address
shutdown
clock rate 2000000
!
interface FastEthernet1/0
!
interface FastEthernet1/1
!
interface FastEthernet1/2
!
interface FastEthernet1/3
!
interface FastEthernet1/4
!
interface FastEthernet1/5
!
interface FastEthernet1/6
!
interface FastEthernet1/7
!
interface FastEthernet1/8
!
interface FastEthernet1/9
!
interface FastEthernet1/10
!
interface FastEthernet1/11
!
interface FastEthernet1/12
!
interface FastEthernet1/13
!
interface FastEthernet1/14
!
interface FastEthernet1/15
!
interface Service-Engine2/0
no ip address
shutdown
!
interface Vlan1
no ip address
!
ip default-gateway 172.17.2.1
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 172.17.2.1
ip route 172.17.1.0 255.255.255.0 172.17.2.1
!
!
ip http server
ip http path flash:
!
!
!
!
control-plane
!
!
!
voice-port 4/0/0
connection plar 1001
caller-id enable
!
voice-port 4/0/1
!
voice-port 4/1/0
!
voice-port 4/1/1
!
!
mgcp fax t38 ecm
mgcp behavior g729-variants static-pt
!
!
!
dial-peer voice 1 pots
destination-pattern 9[2-9].........
port 4/0/0
prefix 9,
!
!
sip-ua
!
!
gatekeeper
shutdown
!
!
telephony-service
no auto-reg-ephone
xml user apple password apple 15
max-ephones 10
max-dn 10
ip source-address 172.17.2.6 port 2000
auto assign 1 to 10
network-locale GB
network-locale 1 GB
network-locale 2 GB
network-locale 3 GB
network-locale 4 GB
dialplan-pattern 1 4085825001 extension-length 4
voicemail 1500
max-conferences 12 gain -6
web admin system name admin secret 5 $1$WIA5$gXG4eRpaX3ALy0diqSzI0/
dn-webedit
time-webedit
transfer-system full-consult
secondary-dialtone 9
create cnf-files version-stamp 7960 Nov 21 2009 04:47:27
!
!
ephone-dn  1  dual-line
number 5001
call-forward busy 1500
call-forward noan 1500 timeout 10
!
!
ephone-dn  2  dual-line
number 1001
call-forward busy 1500
call-forward noan 1500 timeout 10
!
!
ephone-dn  3  dual-line
number 1002
call-forward busy 1500
call-forward noan 1500 timeout 10
!
!
ephone-dn  4  dual-line
number 1003
call-forward busy 1500
call-forward noan 1500 timeout 10
!
!
ephone-dn  5  dual-line
number 1004
call-forward busy 1500
call-forward noan 1500 timeout 10
!
!
ephone-dn  6  dual-line
number 1005
call-forward busy 1500
call-forward noan 1500 timeout 10
!
!
ephone-dn  7  dual-line
number 1006
call-forward busy 1500
call-forward noan 1500 timeout 10
!
!
ephone-dn  8  dual-line
number 1007
call-forward busy 1500
call-forward noan 1500 timeout 10
!
!
ephone-dn  9  dual-line
number 1008
call-forward busy 1500
call-forward noan 1500 timeout 10
!
!
ephone-dn  10  dual-line
number 5001
name sylvester
call-forward busy 1500
call-forward noan 1500 timeout 10
!
!
ephone  1
no phone-ui speeddial-fastdial
no phone-ui snr
no multicast-moh
mac-address 0021.702D.B5ED
keepalive 30 auxiliary 0
username "5001" password 5001
type CIPC
button  1:10
!
!
!
ephone  2
no phone-ui speeddial-fastdial
no phone-ui snr
no multicast-moh
keepalive 30 auxiliary 0
!
!
!
ephone  3
no phone-ui speeddial-fastdial
no phone-ui snr
no multicast-moh
keepalive 30 auxiliary 0
!
!
!
ephone  4
no phone-ui speeddial-fastdial
no phone-ui snr
no multicast-moh
keepalive 30 auxiliary 0
!
!
!
ephone  5
no phone-ui speeddial-fastdial
no phone-ui snr
no multicast-moh
keepalive 30 auxiliary 0
!
!
!
ephone  6
no phone-ui speeddial-fastdial
no phone-ui snr
no multicast-moh
keepalive 30 auxiliary 0
!
!
!
ephone  7
no phone-ui speeddial-fastdial
no phone-ui snr
no multicast-moh
keepalive 30 auxiliary 0
!
!
!
ephone  8
no phone-ui speeddial-fastdial
no phone-ui snr
no multicast-moh
keepalive 30 auxiliary 0
!
!
!
ephone  9
no phone-ui speeddial-fastdial
no phone-ui snr
no multicast-moh
keepalive 30 auxiliary 0
!
!
!
ephone  10
no phone-ui speeddial-fastdial
no phone-ui snr
no multicast-moh
keepalive 30 auxiliary 0
!
!
banner exec ^C^C
!
line con 0
line aux 0
line 130
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120
line vty 0 4
password letmein
login
!
scheduler allocate 20000 1000
end

Router#

Hall of Fame Super Gold

Re: Cisco Call Manager Express 3845

I would format flash, upgrade IOS, so to start over with all the files.

New Member

Re: Cisco Call Manager Express 3845

Ok. I have these box for 1 week only. So dont have the luxury to do that.

I would like to do it using CLI, i did some configs, however -

1. HOW can i see the logs related to sip registration?
2. Will it be possible to register a NON-CISCO phone with CME? If So what option should I choose while selecting the phone?

Regards,

Sylvester

Hall of Fame Super Gold

Re: Cisco Call Manager Express 3845

All these can be found by searchingm however:

"debug ccsip message" and "term mon"

configure username and password under "voice register pool". If phone is local, can use mac address only instead.

2105
Views
0
Helpful
6
Replies