Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco Call Manager Upgrade from Ver 5.1.3 to Ver 8.6

Hi ,

My organization have 4 Subscribers and 1 publisher between 4 different sites. version of all call manager are 5.1.3. all are running on HP Proliant server.

I looking to upgrade to Version 8.6. Do I need to upgrade server hardware as well for upgrading latest version of call manager or I can use my old server ?

Thanks

Amit Sharma

2 ACCEPTED SOLUTIONS

Accepted Solutions
Gold

Cisco Call Manager Upgrade from Ver 5.1.3 to Ver 8.6

Hi Amit

According to the guide

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html

You hardware (DL380-G4) is only supported to version 7.1(5). For version 8, it is only supported as a bridge server which means you can use it to upgrade your system so that it can be loaded onto a newer server however you can't run CUCM 8.x on it.

HTH. Barry

Cisco Employee

Cisco Call Manager Upgrade from Ver 5.1.3 to Ver 8.6

I concur with Barry. Your HP server is Supported only for "bridged upgrade" to migrate to newer hardware. In a bridged upgrade, you upgrade to the specified Cisco Unified Communications Manager version, make a backup of your software configuration via the Disaster Recovery System utility, reinstall the Cisco Unified Communications Manager version on new hardware, and restore your software configuration from backup. This server is not supported for any other use with Cisco Unified Communications Manager other than this "bridged upgrade" procedure.

Pls rate the post if it helps.


GP.

BTW, are/were you working for Crowne Plaza in Ireland ? I knew one guy with same name from that org.

6 REPLIES
Cisco Employee

Cisco Call Manager Upgrade from Ver 5.1.3 to Ver 8.6

As the exact HP server model number is not provided, check if you can find your server model at following link http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html

If the server model is mentioned as supported under CUCM 8.6(x) , then you may continue using it else you would need new server.

Pls rate the post if it helps.

GP.

New Member

Cisco Call Manager Upgrade from Ver 5.1.3 to Ver 8.6

Hi GP,

Thanks for your reply.

Please find below the hardware details of my old server. these details I get from Cisco call manager application.

Hardware Resources

Hardware platform type    7835H

The CPU type    Intel(R) Xeon(TM) CPU 3.40GHz

Memory    2048 Mbytes

Detailed Report

Machine_Type = XXXX

Model_Number =

Serial_Number = GB8637LRFE     

Product_Name = ProLiant DL380 G4

BIOS_Version =

BIOS_Build_Level = P51

BIOS_Date = 04/26/2006

BIOS_Manufacturer = HP

BIOS_Language =

Number_Of_Enclosures =

Enclosure_Type.0 =

Processor_Slots = 2

Active_Processors = 1

Processor_Family.0 = Xeon

Processor_Speed_MHz.0 = 3400

Total_Enabled_Memory_Mb = 2048

ROM_Diagnostics_Build_Level =

Thanks

Amit

Gold

Cisco Call Manager Upgrade from Ver 5.1.3 to Ver 8.6

Hi Amit

According to the guide

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html

You hardware (DL380-G4) is only supported to version 7.1(5). For version 8, it is only supported as a bridge server which means you can use it to upgrade your system so that it can be loaded onto a newer server however you can't run CUCM 8.x on it.

HTH. Barry

Cisco Employee

Cisco Call Manager Upgrade from Ver 5.1.3 to Ver 8.6

I concur with Barry. Your HP server is Supported only for "bridged upgrade" to migrate to newer hardware. In a bridged upgrade, you upgrade to the specified Cisco Unified Communications Manager version, make a backup of your software configuration via the Disaster Recovery System utility, reinstall the Cisco Unified Communications Manager version on new hardware, and restore your software configuration from backup. This server is not supported for any other use with Cisco Unified Communications Manager other than this "bridged upgrade" procedure.

Pls rate the post if it helps.


GP.

BTW, are/were you working for Crowne Plaza in Ireland ? I knew one guy with same name from that org.

New Member

Cisco Call Manager Upgrade from Ver 5.1.3 to Ver 8.6

Hi Gajanan,

How are you, yes I am the same

Thanks for your reply. Where are you working these days. drop me an email at asharma@tifcohotels.ie.

Thanks again for your advice.

Regards,

Amit

Cisco Employee

Cisco Call Manager Upgrade from Ver 5.1.3 to Ver 8.6

Thanks Amit for the nice rating. Sent you a private message, check your inbox on this portal.

Good Luck.

GP.

2163
Views
0
Helpful
6
Replies
CreatePlease login to create content