Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CISCO IP Phone 7911

I recently unplugged my CISCO IP Phone 7911 phone but now when I plug my phone back in at hangs on a "Cisco" splash screen and moves no further.

 

I have tried a hard reset on the phone pressing: 123456789*0#

I have tried cabling the phone into a different port that works with another Cisco phone.

 

Any helps would be appreciated

 

I have attached a picture of the screen I get to.

1 REPLY
New Member

If DHCP is enabled on your

If DHCP is enabled on your network please try the following to reset the phone to factory defaults.

 

Power off the phone.

 

Hold down the # key.

 

While holding #, connect an AC adaptor to the phone.

 

Continue to hold # until the line buttons blink amber.

 

Release the # key.

 

Enter 3491672850*#

 

The lights should change color from amber to red. When this occurs, the phone is resetting to factory defaults

58
Views
0
Helpful
1
Replies
CreatePlease login to create content