Cisco Support Community
Community Member

Cisco Phone Control and Presence 8.6(2) with IBM Lotus Sametime compatible with IM&P 10.5?

From the Release Notes for Cisco Phone Control and Presence 8.6(2) with IBM Lotus Sametime it states under the Server Requirements

IBM Lotus Sametime Server 8.5.1 or later

Cisco Unified Communications Manager Version 6.1 or later is supported.

Cisco Unified Presence Server—Required for the Phone Availability Status feature. Version 7.0.3 or later is supported, with the exception of Version 8.0.1, which is not supported


and under the client version notes:


Support for the following software:

Support for Cisco Unified Communications Manager 8.6(x)

Support for Cisco Unified Presence 8.6(x) (including High Availability)

Support for IBM Lotus Sametime 8.5(2)

Support for IBM Lotus Notes 8.5(3)


Does anyone know if this client will be compatible with CUCM IM&P 10.5?

We will be looking to migrate to Jabber but just not straight after the CUCM and CUCM IM&P upgrade if we can help it

Everyone's tags (1)
Community Member

Greg,  What did you wind up

Greg,  What did you wind up doing with PCAP and the IM&P 10.5 question/issue?

Community Member

Yes the v8.6.2 clients were

Yes the v8.6.2 clients were compatible with IM&P 10.5 and worked

Community Member

This integration was using

This integration was using the CUCI-IBM (click-to-call) plugin that just went End of Sale last year, right?

CreatePlease to create content